Closed Bug 1048798 Opened 5 years ago Closed 5 years ago

[Email] Gallery open activity is expecting attachment image filename in the data

Categories

(Firefox OS Graveyard :: Gaia::E-Mail, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

VERIFIED FIXED
2.1 S2 (15aug)

People

(Reporter: psingapati, Assigned: psingapati)

References

Details

(Whiteboard: [LibGLA,TD83715,WW,B])

Attachments

(1 file)

195 bytes, text/html
jrburke
: review+
Details
Gallery open activity is expecting image filename in the data.

If email app doesn't send it in the data, file name will not be displayed in the image view screen.
Summary: [Email] Gallery open activity is expecting a image filename in the data → [Email] Gallery open activity is expecting attachment image filename in the data
Assignee: nobody → psingapati
Attached file Pointer to PR
Added "filename" in the data of gallery open activity.
Gallery open activity is expecting filename to display on the title of the image.
Attachment #8467652 - Flags: review?(jrburke)
Duplicate of this bug: 970689
Comment on attachment 8467652 [details]
Pointer to PR

Looks good, tested on device. I will merge it now too.
Attachment #8467652 - Flags: review?(jrburke) → review+
Merged in gaia master:
https://github.com/mozilla-b2g/gaia/commit/a79c1364f4a1c772c60701d9c1ee299a71ff8682

from pull request:
https://github.com/mozilla-b2g/gaia/pull/22514
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → 2.1 S2 (15aug)
[Environment]
Gaia      c8e93dadeaec6a2617b4db8b7d65ba14aa8db378
Gecko     https://hg.mozilla.org/mozilla-central/rev/c14e5feadc61
BuildID   20140821160203
Version   34.0a1
ro.build.version.incremental=94
ro.build.date=Tue May 20 09:29:20 CST 2014


[Result]
PASS
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.