Closed Bug 1048903 Opened 6 years ago Closed 6 years ago

Change TabCounter to take layout id as an attribute

Categories

(Firefox for Android :: General, defect)

All
Android
defect
Not set

Tracking

()

RESOLVED FIXED
Firefox 34

People

(Reporter: lucasr, Assigned: lucasr)

References

Details

Attachments

(1 file)

So that we can vary the inner layouts if/when we need.
Comment on attachment 8467789 [details] [diff] [review]
Change TabCounter to take layout id as attribute (r=wesj)

This doesn't change anything in the existing behaviour. This is only to enable us to vary the inner layout in the new tablet UI.

I'll land this patch straight into m-c.
Attachment #8467789 - Flags: review?(wjohnston)
Attachment #8467789 - Flags: review?(wjohnston) → review+
https://hg.mozilla.org/mozilla-central/rev/87a627775f0b
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 34
Was this supposed to happen?
https://www.dropbox.com/s/af10k0til1jopi0/Screenshot_2014-08-11-19-50-57.png

:-D Backout this patch and it looks nice again.
Depends on: 1052345
(In reply to Mark Capella [:capella] from comment #5)
> Was this supposed to happen?
> https://www.dropbox.com/s/af10k0til1jopi0/Screenshot_2014-08-11-19-50-57.png
> 
> :-D Backout this patch and it looks nice again.

Ugh, looks like a regression indeed. Filed bug 1052345 to track this. Thanks!
You need to log in before you can comment on or make changes to this bug.