Closed Bug 1050279 Opened 7 years ago Closed 7 years ago

[Loop] In a loop call, when you receive another call for a third contact, the initial call is finished.

Categories

(Firefox OS Graveyard :: Gaia::Loop, defect)

x86
Gonk (Firefox OS)
defect
Not set
critical

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1039168

People

(Reporter: javier.deprado, Unassigned)

References

Details

Device: Flame
Loop ID: c0243a0

STR:
1.- Device A, logged as A FxAccount, call to Device B, logged as B Fx Account, and the call is established.
3.- From Device C, logged as C FxAccount, tries to call to A FxAccount.

ACTUAL RESULT:
The current call is stopped and finished.

EXPECTED RESULT:
The Device C user should be notified than the new call can't be established.
Blocks: 1036490
Severity: normal → critical
+ video loop call
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1039168
You need to log in before you can comment on or make changes to this bug.