Exclude CC field changes from the list of recently changed bugs

RESOLVED DUPLICATE of bug 1021008

Status

()

bugzilla.mozilla.org
Extensions: MyDashboard
RESOLVED DUPLICATE of bug 1021008
4 years ago
4 years ago

People

(Reporter: Ehsan, Unassigned)

Tracking

Production
x86
Mac OS X

Details

(Reporter)

Description

4 years ago
I have nothing in the "The CC field changes" row in the Email preferences checked, but I still get CC field changes in the list of recently changed bugs on my dashboard.
email preference don't (and shouldn't) have any governance outside of controlling email.

i suspect you're talking about the "updated since last visit" page when you say "recently changed bugs"; marking as duplicate.  if this isn't correct, feel free to reopen and clarify which report you're referring to.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1021008
(Reporter)

Comment 2

4 years ago
lol
Nope you're right.  I should stop filing dupes of the bugs that I have commented on before.  ;-)
You need to log in before you can comment on or make changes to this bug.