Closed Bug 1050861 Opened 7 years ago Closed 7 years ago

Gaia Unit Tests python runner installs the wrong version of tornado by default

Categories

(Firefox OS Graveyard :: Gaia::TestAgent, defect)

x86
macOS
defect
Not set
normal

Tracking

(b2g-v1.4 fixed, b2g-v2.0 fixed, b2g-v2.0M fixed, b2g-v2.1 fixed)

RESOLVED FIXED
2.1 S2 (15aug)
Tracking Status
b2g-v1.4 --- fixed
b2g-v2.0 --- fixed
b2g-v2.0M --- fixed
b2g-v2.1 --- fixed

People

(Reporter: mikehenrty, Assigned: mikehenrty)

References

Details

(Whiteboard: [systemsfe])

Attachments

(1 file)

Right now it installs 4.0, but we need 2.4.1.
Attachment #8470140 - Flags: review?(jgriffin)
Comment on attachment 8470140 [details] [review]
Gaia PR, use 2.4.1 tornado

ty
Attachment #8470140 - Flags: review?(jgriffin) → review+
Whiteboard: [systemsfe]
Target Milestone: --- → 2.1 S2 (15aug)
master: https://github.com/mozilla-b2g/gaia/commit/2beedaf2b9557dc951be5ed1aa430168f70b018e
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Blocks: Woodduck
You need to log in before you can comment on or make changes to this bug.