Typing a name in the address bar disappears if there are no local address book matches

RESOLVED DUPLICATE of bug 1045753

Status

defect
RESOLVED DUPLICATE of bug 1045753
5 years ago
5 years ago

People

(Reporter: efelthauser, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:31.0) Gecko/20100101 Firefox/31.0 (Beta/Release)
Build ID: 20140716183446

Steps to reproduce:

in TB 31 on OS X 10.7.5, after I start typing a name in the to: field, as soon as I stop typing for a split second, what I typed disappears if there is no match in the local address book, and possible matches from the LDAP directory appear in a box below the line. Furthermore, if I continue typing, for example, to type a surname, then the LDAP results presented are based only on the second typing spurt, not both words.
Note that this is happening even in Safe Mode with all extensions, etc, deactivated.


Actual results:

(i don't like this what happened / what should have happened format...see above.)


Expected results:

(i don't like this what happened / what should have happened format...see above.)
Haven't been able to reproduce...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1045753
Keywords: regression
You need to log in before you can comment on or make changes to this bug.