[Tablet] Reorder and add required applications into apps-*.list for tablet

RESOLVED FIXED

Status

Firefox OS
Gaia::Build
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: chens, Assigned: chens)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [flatfish])

Attachments

(1 attachment)

(Assignee)

Description

3 years ago
We should sort alphabetically in app list, and also add back some missing apps. For example: bookmark, ringtone, and search app is missing from the list, and we should enable these apps to provide basic functionality for tablet.
(Assignee)

Comment 1

3 years ago
Created attachment 8470636 [details] [review]
Pull request

Github PR: https://github.com/mozilla-b2g/gaia/pull/22709
Attachment #8470636 - Flags: feedback?(yurenju.mozilla)
(Assignee)

Updated

3 years ago
Whiteboard: [flatfish]
Comment on attachment 8470636 [details] [review]
Pull request

r=yurenju if it pass on try server.
Attachment #8470636 - Flags: feedback?(yurenju.mozilla) → review+
(Assignee)

Updated

3 years ago
Blocks: 965095
(Assignee)

Comment 3

3 years ago
Merged to master:
https://github.com/mozilla-b2g/gaia/commit/d36797728a433192f54fb5ab6a1048f90de247cc
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
(Assignee)

Updated

3 years ago
Duplicate of this bug: 1057299
You need to log in before you can comment on or make changes to this bug.