Search activity view over search results in content is jarring

RESOLVED DUPLICATE of bug 1052563

Status

P1
normal
RESOLVED DUPLICATE of bug 1052563
4 years ago
9 months ago

People

(Reporter: aaronmt, Assigned: Margaret)

Tracking

34 Branch
ARM
Android

Details

Attachments

(1 attachment, 1 obsolete attachment)

(Reporter)

Description

4 years ago
Created attachment 8470911 [details]
screenshot.png

See screenshot.

I searched up '416', and then I hit the search bar again and I got a mix of both the results page and content underneath (dismissed the keyboard).

--
Nightly (08/11)
(Reporter)

Updated

4 years ago
Summary: Search activity screen over search results is jarring → Search activity view over search results in content is jarring
(Reporter)

Comment 1

4 years ago
Created attachment 8470914 [details]
screenshot.png
Attachment #8470911 - Attachment is obsolete: true
(Assignee)

Comment 2

4 years ago
Yeah, this is not as designed. We should probably hide the web view when we show search suggestions (so the default gray background will show through below).
Priority: -- → P1

Updated

4 years ago
Flags: needinfo?(alam)
Good catch. You guys are right, the web view shouldn't come through. I'd like the suggestions background (#3EBEBF0) to cover it while the suggestions exist on top (just like it currently looks).
Flags: needinfo?(alam)
(Assignee)

Updated

4 years ago
Assignee: nobody → margaret.leibovic
(Assignee)

Comment 4

4 years ago
This will be fixed by bug 1052563.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1052563

Updated

9 months ago
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.