Bug 1017135 (search)

[meta] Search activity v1

RESOLVED WONTFIX

Status

P5
normal
RESOLVED WONTFIX
5 years ago
a year ago

People

(Reporter: Margaret, Unassigned)

Tracking

(Depends on: 1 bug, {meta})

Trunk
All
Android
1073127, 992963, 1021864, 1022100, 1022102, 1022104, 1022105, 1023263, 1023972, 1023973, 1023975, 1024527, 1029292, 1029682, 1030277, 1030896, 1030924, 1030962, 1031565, 1033686, 1034476, 1035341, widget, 1038012, 1038227, 1038232, 1038534, 1038775, 1038789, 1038793, 1038795, 1038797, 1038924, 1039758, 1039775, 1040994, 1041026, 1041604, 1041641, 1041738, 1042189, 1042415, 1042425, 1042937, 1042943, 1042948, 1042951, 1042956, 1042958, 1042960, 1043027, 1043029, 1043030, 1043032, 1043034, 1043036, 1043522, 1043624, 1044133, 1044262, 1045245, 1045648, 1045649, 1045653, 1045655, 1045819, 1046284, 1046419, 1046485, 1046972, 1047021, 1047128, 1047552, 1047557, 1048022, 1048065, 1048066, 1048395, 1048444, 1048525, 1048545, 1048861, 1049159, 1049206, 1049208, 1049282, 1049600, 1049650, 1049954, 1050405, 1050426, 1050457, 1050614, 1050782, 1050794, 1051973, 1051983, 1052015, 1052563, 1052731, 1053208, 1053212, 1053282, 1053491, 1053791, 1054303, 1055315, 1055771, 1056292, 1056302, 1057390, 1057613, 1057629, 1057631, 1057634, 1058160, 1059303, 1059443, 1059463, 1059537, 1059984, 1060056, 1060470, 1060496, 1060644, 1060657, 1062389, 1062397, 1063177, 1063193, 1063703, 1064152, 1064325, 1064819, 1064859, 1064880, 1065065, 1065123, 1065306, 1065496, 1065891, 1066033, 1067026, 1068127, 1068407, 1068411, 1068739, 1071608, 1072035, 1072414, 1072429, 1073171, 1074273, 1074275, 1074466, 1074933, 1076351, 1078166, 1078301, 1079584, 1081249, 1084590, 1085386, 1091728, 1095806, 1097364, 1097992, 1098421, 1098575, 1099047, 1102275, 1107485, 1107925, 1114589, 1123579, 1126727
Dependency tree / graph

Details

(Reporter)

Description

5 years ago
Filing a meta bug for us to track work related to building a new search activity.

We're still in the prototyping phase right now, but we can use this bug as we start trying to land things.
Hardware: ARM → All
Keywords: meta
(Reporter)

Updated

5 years ago
Depends on: 1021864
(Reporter)

Updated

5 years ago
Component: General → Search Activity
(Reporter)

Updated

5 years ago
Summary: [meta] Search activity → [meta] Search activity v1
(Reporter)

Updated

5 years ago
Depends on: 1022100
(Reporter)

Updated

5 years ago
Depends on: 1022101
(Reporter)

Updated

5 years ago
Depends on: 1022104
(Reporter)

Updated

5 years ago
Depends on: 1022105
(Reporter)

Updated

5 years ago
No longer depends on: 1022101
Depends on: 1023972, 1023973, 1023975
Depends on: 1029682
(Reporter)

Updated

5 years ago
Depends on: 1029292
Depends on: 1030277
Depends on: 1031565

Updated

5 years ago
QA Contact: flaviu.cos
Depends on: 1033686
Depends on: 1035341
Depends on: 1038227
Depends on: 1038232
Depends on: 1038534
Depends on: 1038775
Depends on: 1038789
Depends on: 1038793
Depends on: 1038795
Depends on: 1038797
Depends on: 1038924
(Reporter)

Updated

5 years ago
Alias: search
Depends on: 1039775
Depends on: 1040994
Depends on: 1041026
Depends on: 1041604
Depends on: 1041641
(Reporter)

Updated

5 years ago
Depends on: 1041738
Depends on: 1042189
(Reporter)

Updated

5 years ago
No longer depends on: 1017078
Depends on: 1042415
Depends on: 1042425
(Reporter)

Updated

5 years ago
Depends on: 1042937
(Reporter)

Updated

5 years ago
Depends on: 1039758
(Reporter)

Updated

5 years ago
Depends on: 1042943
(Reporter)

Updated

5 years ago
Depends on: 1042948
(Reporter)

Updated

5 years ago
Depends on: 1042951
(Reporter)

Updated

5 years ago
Depends on: 1042956
(Reporter)

Updated

5 years ago
Depends on: 1042958
(Reporter)

Updated

5 years ago
Depends on: 1042960
(Reporter)

Updated

5 years ago
Depends on: 1043027
(Reporter)

Updated

5 years ago
Depends on: 1043029
(Reporter)

Updated

5 years ago
Depends on: 1043030
(Reporter)

Updated

5 years ago
Depends on: 1043032
(Reporter)

Updated

5 years ago
Depends on: 1043034
(Reporter)

Updated

5 years ago
Depends on: 1043036
Depends on: 1043624
(Reporter)

Updated

5 years ago
Depends on: 1043522
(Reporter)

Updated

5 years ago
Depends on: 1044133
Depends on: 1044262
Depends on: 1045245
(Reporter)

Updated

5 years ago
Depends on: 1045648
Depends on: 1045649
Depends on: 1045653
Depends on: 1045655
(Reporter)

Updated

5 years ago
Depends on: 1045819
(Reporter)

Updated

5 years ago
Depends on: 1046284
(Reporter)

Updated

5 years ago
Depends on: 1046419
(Reporter)

Updated

5 years ago
Depends on: 1035642
(Reporter)

Updated

5 years ago
Depends on: 1046485
(Reporter)

Updated

5 years ago
Depends on: 1047128
(Reporter)

Updated

5 years ago
Depends on: 1047021
(Reporter)

Updated

5 years ago
Depends on: 1047552
(Reporter)

Updated

5 years ago
Depends on: 1047557
Depends on: 1048022
(Reporter)

Updated

5 years ago
Depends on: 1048065
(Reporter)

Updated

5 years ago
Depends on: 1048066
Depends on: 1048395
Depends on: 1048444
Depends on: 1048525
(Reporter)

Updated

5 years ago
Depends on: 1049159
(Reporter)

Updated

5 years ago
Depends on: 1049208
(Reporter)

Updated

5 years ago
Depends on: 1049206
Depends on: 1049600

Updated

5 years ago
Depends on: 1049650
(Reporter)

Updated

5 years ago
Depends on: 1049282
(Reporter)

Updated

5 years ago
Depends on: 1049954
Depends on: 1050405
(Reporter)

Updated

5 years ago
Depends on: 1050426
Depends on: 1050457
Depends on: 1050782

Updated

5 years ago
Depends on: 1050794
Depends on: 1051973
Depends on: 1051983
Depends on: 1052015
(Reporter)

Updated

5 years ago
Depends on: 1046972
(Reporter)

Updated

5 years ago
Depends on: 1048861
(Reporter)

Updated

5 years ago
Depends on: 1052563
(Reporter)

Updated

5 years ago
Depends on: 1052731
Depends on: 1053208
Depends on: 1053212
Depends on: 1053282
(Reporter)

Updated

5 years ago
Depends on: 1053491
(Reporter)

Updated

5 years ago
Depends on: 1053791
(Reporter)

Updated

5 years ago
Depends on: 1048545
(Reporter)

Updated

5 years ago
Depends on: 1054303
(Reporter)

Updated

5 years ago
Depends on: 1055315
(Reporter)

Updated

5 years ago
Depends on: 1055771
Depends on: 1056292
Depends on: 1056302
Depends on: 1057390
(Reporter)

Updated

5 years ago
Depends on: 1057629
(Reporter)

Updated

5 years ago
Depends on: 1057631
(Reporter)

Updated

5 years ago
Depends on: 1057634
Depends on: 1058160
Depends on: 1059303
Depends on: 1059443
(Reporter)

Updated

5 years ago
Depends on: 1024527
(Reporter)

Updated

5 years ago
Depends on: 1034476
Depends on: 1059463
(Reporter)

Updated

5 years ago
Depends on: 1057613
(Reporter)

Updated

5 years ago
Depends on: 1059537
(Reporter)

Updated

5 years ago
Depends on: 1059984
(Reporter)

Updated

5 years ago
Depends on: 1060056
(Reporter)

Updated

5 years ago
Depends on: 1060496
Depends on: 1060644
(Reporter)

Updated

5 years ago
Depends on: 1060657
(Reporter)

Updated

5 years ago
Depends on: 1060470
(Reporter)

Updated

5 years ago
Depends on: 1062389
(Reporter)

Updated

5 years ago
Depends on: 1062397
(Reporter)

Updated

5 years ago
Depends on: 1063177
(Reporter)

Updated

5 years ago
Depends on: 1063193
(Reporter)

Updated

5 years ago
Depends on: 1064152

Updated

5 years ago
Depends on: 1064325
(Reporter)

Updated

5 years ago
Depends on: 1064859
(Reporter)

Updated

5 years ago
Depends on: 1064880
Depends on: 1065065
(Reporter)

Updated

5 years ago
Depends on: 1064819
(Reporter)

Updated

5 years ago
Depends on: 1065123
(Reporter)

Updated

5 years ago
Depends on: 1065306
(Reporter)

Updated

5 years ago
Depends on: 1065891
(Reporter)

Updated

5 years ago
Depends on: 1066033
(Reporter)

Updated

5 years ago
Depends on: 1063703
(Reporter)

Updated

5 years ago
Depends on: 1067026
(Reporter)

Updated

5 years ago
Depends on: 1068127
(Reporter)

Updated

5 years ago
Depends on: 1068407
(Reporter)

Updated

5 years ago
Depends on: 1068411
(Reporter)

Updated

5 years ago
Depends on: 1068739
(Reporter)

Updated

5 years ago
Depends on: 1065496

Updated

5 years ago
Depends on: 1071608
(Reporter)

Updated

5 years ago
Depends on: 1072035
(Reporter)

Updated

5 years ago
Depends on: 1072414
(Reporter)

Updated

5 years ago
Depends on: 1072429
Blocks: 1073127
(Reporter)

Updated

5 years ago
No longer blocks: 1073127
Depends on: 1073127
Depends on: 1073171
(Reporter)

Updated

5 years ago
Depends on: 1074273
(Reporter)

Updated

5 years ago
Depends on: 1074275
(Reporter)

Updated

5 years ago
Depends on: 1074466
(Reporter)

Updated

5 years ago
Depends on: 1074933
(Reporter)

Updated

5 years ago
Depends on: 1076351

Updated

5 years ago
Depends on: 1078166
(Reporter)

Updated

5 years ago
Depends on: 1078301
Depends on: 1079584
(Reporter)

Updated

5 years ago
Depends on: 1081249
Depends on: 1084590

Updated

5 years ago
Depends on: 1085386

Updated

4 years ago
Duplicate of this bug: 1092036
(Reporter)

Updated

4 years ago
Depends on: 1091728
(Reporter)

Updated

4 years ago
Depends on: 1095806
(Reporter)

Updated

4 years ago
Depends on: 1097364
Depends on: 1097992
Depends on: 1098421
(Reporter)

Updated

4 years ago
Depends on: 1098575
(Reporter)

Updated

4 years ago
Depends on: 1099047
Depends on: 1102275

Updated

4 years ago
Depends on: 1107925

Updated

4 years ago
Depends on: 1114589
relnote-firefox: --- → 35+

Updated

4 years ago
Depends on: 1123579

Updated

4 years ago
Depends on: 1126727
Blocks: 1142592
OK!!
Priority: -- → P5
This is an ex-Search Activity now (bug 1221344).
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → WONTFIX

Updated

a year ago
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.