Clicking "Search" on the widget should give focus to the search textbox

RESOLVED DUPLICATE of bug 1045655

Status

--
minor
RESOLVED DUPLICATE of bug 1045655
4 years ago
10 months ago

People

(Reporter: rrayborn, Unassigned)

Tracking

34 Branch
ARM
Android

Details

(Reporter)

Description

4 years ago
If I click the "Search" button of the current "Nightly Search" Widget I'm taken to a screen with a search box and a list of previous searches.  Since we already know that the users purpose is to search I would like to see us giving focus to the search box so that the keyboard is already open (e.g. Google Now's search widget).  IMO that behaviour is more effecient and appreciated.

Updated

4 years ago
Blocks: 1017135

Comment 1

4 years ago
Thanks for filing. This should be fixed by bug 1045655, which aims to focus the search box whenever we launch the activity.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1045655

Updated

10 months ago
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.