Unable to select multiple files while attaching.

VERIFIED DUPLICATE of bug 43015

Status

VERIFIED DUPLICATE of bug 43015
17 years ago
10 years ago

People

(Reporter: bas, Assigned: bugzilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.5) Gecko/20011011
BuildID:    2001101117

It is impossible to attach multiple files from the same directory without
pushing the "Attach" button multiple times. This is very inefficient.

Reproducible: Always
Steps to Reproduce:
1. Compose a message.
2. Push the "Attach" button.
3. Open a directory that contains more than 1 file.
4. Select multiple files by clicking on a few files while the Ctrl or Shift key
is down.


Actual Results:  The selection only contains the file that was clicked last.

Expected Results:  The selection should contain all files clicked if the Ctrl
key was down or all files between the first and the second clicked file if the
Shift key was down.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 43015 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified as dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.