Status

defect
RESOLVED DUPLICATE of bug 1053973
5 years ago
5 months ago

People

(Reporter: ally, Unassigned)

Tracking

unspecified
x86_64
Windows 8
Dependency tree / graph
Bug Flags:
firefox-backlog +

Firefox Tracking Flags

(e10sm6+)

Details

No description provided.
Assignee: nobody → ally
tracking-e10s: --- → ?
Blocks: e10s-social
Blocks: old-e10s-m2
Flags: firefox-backlog+
Flags: firefox-backlog+
Flags: firefox-backlog+
Assignee: ally → nobody
Move old M2's low-priority bugs to M6 milestone.
AFAIK this is a dup of bug 1053973
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1053973
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.