<hr> renders incorrectly in Moz 0.95

RESOLVED DUPLICATE of bug 38370

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 38370
17 years ago
17 years ago

People

(Reporter: Matias Larsson, Assigned: Marc Attinasi)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

17 years ago
The color is wrong and the height is too large when using a <hr size="1" 
color="#cccccc" /> tag

See attached screenshots and test file.
(Reporter)

Comment 1

17 years ago
Created attachment 54055 [details]
<hr> rendering in IE 5.12 on MacOS X
(Reporter)

Comment 2

17 years ago
Created attachment 54056 [details]
<hr> rendering in Mozilla 0.95 on MacOS X

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 78992 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

17 years ago
Created attachment 54058 [details]
html file to test with...
(Reporter)

Comment 5

17 years ago
Actually BUG 78992 does not refer to the COLOR being wrong. I get 
838383 instead of cccccc!
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
It doesn't appear that "color" is an attribute of HR in the HTML standard:
http://www.htmlhelp.com/reference/html40/block/hr.html

-> INVALID?

-> Layout
Assignee: asa → attinasi
Component: Browser-General → Layout
QA Contact: doronr → petersen

Comment 7

17 years ago
have you tried styleing it?
(Reporter)

Comment 8

17 years ago
I guess old habits die hard... I'll try styles on it and get back to you.

Comment 9

17 years ago
hr color is bug 38370. This is two dups in one.
Marking as dupe of bug 38370. Reporter: If you disagree, please reopen this bug.

*** This bug has been marked as a duplicate of 38370 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.