If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

pages consistently fails to load on any platform

VERIFIED DUPLICATE of bug 10614

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 10614
18 years ago
18 years ago

People

(Reporter: jay, Assigned: troy)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
this page fails to load (most likely times out) on all platforms with Moz5.0
 - Win32 fails with any browser
 - Mac fails with Moz5.0 and IE5.0, but loads ok with Nav4.7

Updated

18 years ago
Blocks: 8691

Updated

18 years ago
Assignee: leger → troy
Component: Browser-General → Layout
QA Contact: leger → petersen

Comment 1

18 years ago
Putting on Layout radar to start.

jpatel, can you try with Aug 17 builds and let us know how this is doing?
Thanks!
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

18 years ago
Same server IP address

*** This bug has been marked as a duplicate of 10614 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 3

18 years ago
Agreed. This is a duplicate of 10614.
You need to log in before you can comment on or make changes to this bug.