consistently fails to load on all platforms

VERIFIED INVALID

Status

()

Core
Layout
P3
major
VERIFIED INVALID
19 years ago
19 years ago

People

(Reporter: jay, Assigned: troy)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
http://208.12.38.99/fedworld won't load on any platforms for Moz5.0
(also fails consistently on Win32 with IE5.0)

Updated

19 years ago
Blocks: 8691

Updated

19 years ago
Assignee: leger → troy
Severity: normal → major
Component: Browser-General → Layout
QA Contact: leger → petersen

Comment 1

19 years ago
Setting to Layout component.

jpatel, please try this on all platforms wih Aug 17 build and let us know
results for latest info...thanks!
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → INVALID
(Assignee)

Comment 2

19 years ago
I fail to see why this is a layout problem. Both Communicator and IE return an
error, and it seems like the server isn't responding...
(Assignee)

Comment 3

19 years ago
*** Bug 10542 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 4

19 years ago
*** Bug 10534 has been marked as a duplicate of this bug. ***

Updated

19 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.