Closed Bug 1054238 Opened 7 years ago Closed 7 years ago

Possible to get Rocketbar into blank, unresponsive state

Categories

(Firefox OS Graveyard :: Gaia::System::Browser Chrome, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: benfrancis, Unassigned)

References

Details

From https://bugzilla.mozilla.org/show_bug.cgi?id=941172#c4

> 1) Expand rocket bar
> 2) Enter in a URL 
> 3) Hit enter
> 4) Press stop before any content has loaded. 
>
> This lead to an empty view being loaded, without any content in the browser 
> window or any content in the rocket bar. Tapping on the rocket bar had no 
> effect. 

I think it might be possible to reproduce this in other ways too, but I haven't yet found reliable STR.
I've been trying this for a good 30 minutes on a memory constrained flame and I'm currently not able to reproduce this. I am able to occasionally get the blank state - but I think this is fine, and if we don't want it we can file another bug for it.

If anyone is still seeing this, then let's reopen it. I think we'll at least need a video/screenshot of this state.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → WORKSFORME
To add some more info: It looks like this was reported ~3 weeks ago, and there have been several changes since then. It could just be fixed now.
You need to log in before you can comment on or make changes to this bug.