URL matches always winning over title match

RESOLVED DUPLICATE of bug 1045985

Status

()

Firefox
Address Bar
RESOLVED DUPLICATE of bug 1045985
4 years ago
4 years ago

People

(Reporter: Felipe, Unassigned)

Tracking

({regression})

Trunk
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
There seems to be a change in behavior in the order of results presented in the awesomebar.

For example, if I type "z" in the awesomebar, the first result displayed in the dropdown for me used to be Zimbra (with url mail.mozilla.com/zimbra), but now it's Zappos (with url zappos.com), even though that's a website I visit a lot less often.

I believe this is a recent change in behavior, but I don't know if it's intentional or not. If it's not, I can find a regression range.

Note: this is unrelated to the autocomplete value. I'm talking about the first result presented by the awesomebar (which my muscle memory access directly through pressing letter, tab, enter)
(Reporter)

Updated

4 years ago
Keywords: regression, regressionwindow-wanted

Comment 1

4 years ago
If you have set browser.urlbar.unifiedcomplete = false in about:config, would you please check the behavior ?
Flags: needinfo?(felipc)
(Reporter)

Comment 2

4 years ago
Thanks Alice. Indeed, you are correct. With browser.urlbar.unifiedcomplete = false, this bug doesn't happen.
Flags: needinfo?(felipc)

Updated

4 years ago
Blocks: 1040335

Updated

4 years ago
Keywords: regressionwindow-wanted

Updated

4 years ago
No longer blocks: 1040335
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1045985
You need to log in before you can comment on or make changes to this bug.