Forward mail ; not to choosen adress ; Thunderbird chooses 3 'random' adresses to send to

RESOLVED DUPLICATE of bug 1008718

Status

defect
RESOLVED DUPLICATE of bug 1008718
5 years ago
5 years ago

People

(Reporter: marcelc1000, Unassigned)

Tracking

({regression})

31 Branch
x86_64
Windows 8.1

Firefox Tracking Flags

(Not tracked)

Details

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/36.0.1985.143 Safari/537.36

Steps to reproduce:

forward a mail to one person from my adressbook. So I selected that person.



Actual results:

When I send, my mail is forwarded tot 3 other persons; and not the person I choose.



Expected results:

3 persons recieve my mail. And I do not want those 3 to know. The one I selected did not recieve my forwarded mail.
Bug 1008718, I bet.
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Keywords: regression
Resolution: --- → DUPLICATE
Duplicate of bug: 1008718
When you see forwarding and replying as the same, you may be right.
I was not sure about that. That is why i added a new one.
You need to log in before you can comment on or make changes to this bug.