Closed Bug 1055404 Opened 7 years ago Closed 7 years ago

e10s: text selected in other window is pasted incorrectly

Categories

(Core :: General, defect)

x86_64
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1068811
Tracking Status
e10s + ---

People

(Reporter: n.nethercote, Unassigned)

Details

I see this on Linux.

Steps to reproduce:

- Select some text in an xterm.

- Middle click in a textbox in an e10s-enabled Firefox.

- The selected text won't be pasted; something else will. It might be the text that was last selected via ctrl-C, rather than selecting, but I'm not certain.
Summary: e10s: text copied in other window is pasted incorrectly → e10s: text selected in other window is pasted incorrectly
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1068811
You need to log in before you can comment on or make changes to this bug.