Closed Bug 1056176 Opened 6 years ago Closed 6 years ago

Autophone - s1s2 - Regression in throbber start, stop on 2014-08-13/2014-08-14

Categories

(Firefox for Android :: General, defect)

ARM
Android
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1064669
Tracking Status
fennec 33+ ---

People

(Reporter: bc, Assigned: wesj)

References

(Blocks 1 open bug)

Details

(Keywords: regression)

There was a regression in throbber start around 2014-08-13 - 2014-08-14. It occurs for cached and non cached results and all tests. It is most apparent on the nexus-s devices and the local tests.

http://phonedash.mozilla.org/#/org.mozilla.fennec/throbberstart/local-blank/norejected/2014-08-13/2014-08-14/notcached/noerrorbars/standarderror

It appears to have been introduced on fx-team in the range:
http://hg.mozilla.org/integration/fx-team/pushloghtml?fromchange=0e6adb4c0bab&tochange=f7faa1038cfc

This points to Bug 1042238  Flip on Chromecast confvars by default. You can see it move to the other branches as merges occur.

It is more dramatic when viewing a longer date range:
http://phonedash.mozilla.org/#/org.mozilla.fennec/throbberstart/local-blank/norejected/2014-08-06/2014-08-20/notcached/noerrorbars/standarderror
Assignee: nobody → wjohnston
tracking-fennec: ? → 33+
I'll try to get a Java profile and see if any casting code shows up (none should).... maybe the larger apk size is just making startup longer?
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1064669
You need to log in before you can comment on or make changes to this bug.