Create a landing page for Webmaker badges

RESOLVED DUPLICATE of bug 1010306

Status

Webmaker
Badges
RESOLVED DUPLICATE of bug 1010306
3 years ago
3 years ago

People

(Reporter: melissa, Unassigned)

Tracking

Details

(Whiteboard: [badges][ux])

(Reporter)

Description

3 years ago
webmaker.org/badges leads to a "badge not found" page. Would be good to have a list of all the Webmaker badges (like the ones described in  the blog: https://blog.webmaker.org/announcing-15-new-web-literacy-maker-badges) where people can read the blurb and click to apply. (Is this already out there?) And then we can get this translated via Transifex!

Updated

3 years ago
Flags: needinfo?(erik)
* Melissa: we're not currently pointing people at webmaker.org/badges, are we? ie, this is not a broken link issue. It's a proposal to create a new landing page for our various badges. Correct?

* Cassie: I believe this is already filed / in your queue, right? Contingent on a larger UX plan & roadmap for next phase.
Flags: needinfo?(melissa)
Summary: webmaker.org/badges → Create a landing page for Webmaker badges
Whiteboard: [badges][ux]
Flags: needinfo?(cassie)
This may be a duplicate of https://bugzilla.mozilla.org/show_bug.cgi?id=1010306
(Reporter)

Comment 3

3 years ago
Yes, it's a proposal to create a new landing page; and, yes, I think this is a duplicate of https://bugzilla.mozilla.org/show_bug.cgi?id=1010306 as you stated. Just shows how excited people are about badges!
Flags: needinfo?(melissa)
Flags: needinfo?(erik)
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(cassie)
Resolution: --- → DUPLICATE
Duplicate of bug: 1010306
You need to log in before you can comment on or make changes to this bug.