Closed Bug 1056436 Opened 5 years ago Closed 5 years ago

check-sync-dirs.py | build copies are not in sync (mozconfig.cache)

Categories

(SeaMonkey :: Build Config, defect)

x86
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1054727

People

(Reporter: ewong, Unassigned)

Details

Getting this on aurora:

TEST-UNEXPECTED-FAIL | check-sync-dirs.py | build file copies are not in sync
TEST-INFO | check-sync-dirs.py | file(s) found in:               /builds/slave/c-aurora-lnx/build/build
TEST-INFO | check-sync-dirs.py | differ from their originals in: /builds/slave/c-aurora-lnx/build/mozilla/build
TEST-INFO | check-sync-dirs.py | differing file:                 ./mozconfig.cache
In general, the files in '/builds/slave/c-aurora-lnx/build/build' should
always be exact copies of originals in '/builds/slave/c-aurora-
lnx/build/mozilla/build'.  A change made to one should also be made to the
other.  See 'check-sync-dirs.py' for more details.
make: *** [check-sync-dirs] Error 1
make: Target `check' not remade because of errors.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1054727
You need to log in before you can comment on or make changes to this bug.