Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 96954
17 years ago
13 years ago

People

(Reporter: Dietrich Jahn, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:0.9.5) Gecko/20011016
BuildID:    2001101616

Some pictures are shown inverted: left to right (mirrored) and top to down - not
with other browsers. 

Reproducible: Always
Steps to Reproduce:
1.see the URL above
2.
3.

Expected Results:  show the pictures as expected
(Assignee)

Comment 1

17 years ago
Not seeing this problem on windows or linux nightly build 10/18

Comment 2

17 years ago
This is an OS/2 bug.

See the text in:

http://bugzilla.mozilla.org/show_bug.cgi?id=96954

*** This bug has been marked as a duplicate of 96954 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

17 years ago
Thanks Mike. 
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.