Closed Bug 1056922 Opened 7 years ago Closed 7 years ago

a way to identify the Session ID for a call to enable 2nd tier support

Categories

(Hello (Loop) :: Client, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1087528
Blocking Flags:
backlog Fx35?

People

(Reporter: shell, Unassigned)

References

Details

Talking to venkat@tokbox.com, who will be handling Tier 2 support for issues escalated past 1st tier (Patrick McClard and Joni Savage @ Mozilla's coordinating) - they need a way to get info on the specific session.

Some info comes through - like OS, version, etc - but the bug for full logs isn't coming right away (bug 1024568).

Is there a quicker bug we can do to get the Session ID that TokBox uses to identify a call, so they can use that to troubleshoot? or something that can be correllated to it?  and a way for the user to get them that info?

If it doesn't make sense to do this part way instead of the full bug we wanted - that's OK too - but if this is a quick option... it would help to do this first so we have something when we go live.
Blocks: 1027062
Target Milestone: mozilla34 → mozilla35
backlog: --- → Fx35?
Target Milestone: mozilla35 → ---
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1087528
You need to log in before you can comment on or make changes to this bug.