Yosemite: hilited items in pop-up menus look strange

RESOLVED DUPLICATE of bug 1042338

Status

()

defect
--
minor
RESOLVED DUPLICATE of bug 1042338
5 years ago
5 years ago

People

(Reporter: Ralf-mozilla.org, Unassigned)

Tracking

31 Branch
x86
macOS
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Reporter

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:31.0) Gecko/20100101 Firefox/31.0 (Beta/Release)
Build ID: 20140716183446

Steps to reproduce:

I run Yosemite public beta 2 and Firefox 31.0.

I right-clicked on a link on a web-page to open the link in a new tab.


Actual results:

Hilited items in the pop-up menu look strange, as if the hiliting was not symmetrical around the menu item to be hilited.

Also, the first menu item seems to be rendered too close to the top of the pop-up menu.


Expected results:

The hiliting should be symmetrical around the menu item to be hilited.

Also, the first menu item should not be rendered too close to the top of the pop-up menu.
Reporter

Updated

5 years ago
Severity: normal → minor
Component: Untriaged → Menus

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1042338
You need to log in before you can comment on or make changes to this bug.