If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Sent mail doesn't always go to sent folder

VERIFIED DUPLICATE of bug 105838

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 105838
16 years ago
9 years ago

People

(Reporter: Neil Marshall, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
If mail and news is open, and my email account is selected, I can compose an
email, send it, and it will go in the sent folder.

If I have a newsgroup selected, press ctrl-m, change the field to To: instead of
News: and put someones email address in there.  When I send it, it doesn't go
into the sent folder.

If I'm in the browser, with mail and news closed, press ctrl-m and send off an
email, when I go back to mail and news and check the sent folder, the message I
sent is not there.

No matter when or how I send it, it should be placed in the proper sent folder.
 Right now the data seems to be going to byte heaven.

Comment 1

16 years ago
In the case of sent news-messages, you will likely find them in the "Local
Folders" sent folder. That is the default, unless you have configured particular
news-servers differently.

As for mail-links triggered from browser, it seems that if mailnews is not open
but a news-server was the last selected, sent mail lands in "local folders"
sent-folder as well, since the initial identity is assumed to be that of a
news-server.

Resolving as dup of bug 105838, where reporter wishes that mail-links in browser
should use the default mail-account identity.

*** This bug has been marked as a duplicate of 105838 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified as dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.