Closed Bug 1058619 Opened 6 years ago Closed 6 years ago

Settings Menu grayed out after moving it in the back and killing sync process

Categories

(Firefox for Android :: General, defect)

ARM
Android
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 979899
Tracking Status
firefox31 --- affected
firefox32 --- affected
firefox33 --- affected
firefox34 --- affected

People

(Reporter: ioana.chiorean, Unassigned)

Details

Firefox 34.0a1, 33.0a2, 32.0b10, 31.0
Galaxy Nexus , Asus etc (all devices with a manager for apps in homescreen)
Android 2.3, 4.0 - 4.4 
X86 and ARMV7

Steps:
1. Go to Settings - Sync
2. Get started - Create new account ( no need for accounts details to be entrees)
3. GO to Homescreen
4. Display the recent apps
5. Strike Firefox Sync Tab
6. Go to Firefox 

Actual Results:
- Settings menu is grayed out - parsing it, rotating the device won't chane the state
- you need to go back and again enter settings to get it to work it

Expected Results:
- settings should be available and usable

Note:
- pls see video: https://www.youtube.com/watch?v=vdCn8ZYTRVU
- related Bug 964826 - Menu is greyed out and unavailable while playing flash content on 4.4 KitKat
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 979899
You need to log in before you can comment on or make changes to this bug.