[Music][RTL]Music seekbar doesn't support RTL

RESOLVED DUPLICATE of bug 964034

Status

Firefox OS
Gaia::Music
RESOLVED DUPLICATE of bug 964034
4 years ago
3 years ago

People

(Reporter: Adnane Belmadiaf, Unassigned)

Tracking

unspecified
Bug Flags:
in-moztrap +

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [2.1-Arabic-RTL-bug-bash])

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8479139 [details]
music-app-seekbar

User Agent: Mozilla/5.0 (X11; Linux i686) AppleWebKit/537.36 (KHTML, like Gecko) Ubuntu Chromium/36.0.1985.125 Chrome/36.0.1985.125 Safari/537.36

Steps to reproduce:

- Open the music app
- Play a song


Actual results:

- The seekbar thumb is getting out of the seekbar width
- The thumb is going LTR animation instead of RTL
- Seeking does the reverse thing


Expected results:

- The seekbar thumb is getting out of the seekbar width
- The thumb animation needs to go LTR
- Seeking needs to be in a correct way
(Reporter)

Updated

4 years ago
Whiteboard: [2.1-Arabic-RTL-bug-bash]
Blocks: 906270

Comment 1

4 years ago
RTL for music is not ready yet, please see bug 964034, thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 964034
Mass Edit: adding the [rtl-meta]
Whiteboard: [2.1-Arabic-RTL-bug-bash] → [rtl-meta]
Whiteboard: [rtl-meta] → [rtl-meta][2.1-Arabic-RTL-bug-bash]
QA Whiteboard: [rtl-impact]
Whiteboard: [rtl-meta][2.1-Arabic-RTL-bug-bash] → [2.1-Arabic-RTL-bug-bash]
Blocks: 1071890
No longer blocks: 906270

Updated

3 years ago
Flags: in-moztrap+
Test case has been added in moztrap:
https://moztrap.mozilla.org/manage/case/15094/
You need to log in before you can comment on or make changes to this bug.