[e10s] All edit commands are enabled on <input> even if no selected text

RESOLVED DUPLICATE of bug 1060529

Status

()

RESOLVED DUPLICATE of bug 1060529
4 years ago
4 years ago

People

(Reporter: alice0775, Assigned: enndeakin)

Tracking

Trunk
x86_64
Windows 7
Points:
---
Dependency tree / graph
Bug Flags:
firefox-backlog +
qe-verify ?

Firefox Tracking Flags

(e10sm2+)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8479206 [details]
screenshot

Steps To Reproduced:
1. Open about:home
2. Right click on <input> field

Actual Results:
See screenshot
Blocks: 1060070

Updated

4 years ago
tracking-e10s: ? → +
Likely to be solved by bug 1060529
Depends on: 1060529
Assignee: nobody → enndeakin
Flags: firefox-backlog+

Updated

4 years ago
Flags: qe-verify?
This bug should be fixed for the e10s M2 milestone.
tracking-e10s: + → m2+
hi Neil, do you have a fix in mind for this context menu bug? The e10s team is trying to tie up the loose ends on our last few e10s bugs for our M2 milestone this week. Can we defer this bug to our next milestone ("M3" in 1–2 weeks)? This bug is annoying but doesn't seem like a blocker for dogfood testing.
Flags: needinfo?(enndeakin)
(Assignee)

Comment 4

4 years ago
Yes, in bug 1060529. I am testing it now.
Flags: needinfo?(enndeakin)
Should this be duped to bug 1060529?
Flags: needinfo?(cpeterson)
Yes, I believe this is a dupe of (or fixed by) bug 1060529.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(cpeterson)
Resolution: --- → DUPLICATE
Duplicate of bug: 1060529
You need to log in before you can comment on or make changes to this bug.