Closed Bug 1058883 Opened 8 years ago Closed 8 years ago

[e10s] "Copy Link Location" of context menu does not work in e10s

Categories

(Firefox :: General, defect)

x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME
Tracking Status
e10s + ---

People

(Reporter: alice0775, Assigned: mconley)

References

Details

No description provided.
Assignee: nobody → mconley
Alice, are you still able to reproduce this? I can copy links in the context menu just fine...
Flags: needinfo?(alice0775)
Status: NEW → RESOLVED
Closed: 8 years ago
tracking-e10s: + → ---
Flags: needinfo?(alice0775)
Resolution: --- → WORKSFORME
(In reply to Mike Conley (:mconley) - Needinfo me! from comment #1)
> Alice, are you still able to reproduce this? I can copy links in the context
> menu just fine...

i can reproduce it here Mike! if this might help i currently have 438 tabs (4 pinned + 8 fully loaded, the rest not loaded yet)
Flags: needinfo?(alice0775)
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
tracking-e10s: --- → ?
(In reply to Achwaq Khalid from comment #2)
> (In reply to Mike Conley (:mconley) - Needinfo me! from comment #1)
> > Alice, are you still able to reproduce this? I can copy links in the context
> > menu just fine...
> 
> i can reproduce it here Mike! if this might help i currently have 438 tabs
> (4 pinned + 8 fully loaded, the rest not loaded yet)

hmm I cannot reproduce.
https://hg.mozilla.org/mozilla-central/rev/14665b1de5ee
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0 ID:20141001030205

Please file a new bug if you reproduce the problem.
Status: REOPENED → RESOLVED
Closed: 8 years ago8 years ago
Flags: needinfo?(alice0775)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.