Dev and stage packages still show the old marketplace homepage

RESOLVED WONTFIX

Status

P2
blocker
RESOLVED WONTFIX
4 years ago
4 years ago

People

(Reporter: krupa.mozbugs, Assigned: scolville)

Tracking

x86
Mac OS X
Points:
---
Dependency tree / graph

Details

(Reporter)

Description

4 years ago
gaia 1.4/hamachi
git commit info:2014-08-25 05653cb1
build identifier: 20140827000203

steps to reproduce:
1. Flash your phone to the latest 1.4 gaia eng build
2. Check for any dev and stage updates
3. Install updates
4. Launch dev/stage

expected behavior:
marketplace dev/stage load with Feed

actual behavior:
marketplace dev/stage load with the old designs

Updated

4 years ago
Blocks: 897156
Priority: -- → P2
Blocks: 1067532

Updated

4 years ago
Assignee: nobody → scolville
Status: NEW → ASSIGNED
Using hamachi/1.3 

* Freshly flash latest engineering build of gaia+gecko 1.3
* Install certs
* states two updates are available
* Click to install them

I see:

E/GeckoConsole(  138): Content JS INFO at app://system.gaiamobile.org/js/updatable.js:105 in AppUpdatable.prototype.errorCallBack: downloadError event, error code is INVALID_ORIGIN_CHANGE

in the logs.
So I can't install the updates at all.
(In reply to Mathieu Pillard [:mat] from comment #4)
> Dupe of https://bugzilla.mozilla.org/show_bug.cgi?id=1059546 ?

Hard to say - bug 1059546 was "see also'd" but this isn't the same error - at least not what I'm seeing.
Wont-fixing this as there's a hard comparison here there's nothing we can do at this end.
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.