Closed Bug 1059551 Opened 5 years ago Closed 5 years ago

Bayesian spam filter won't compile since bug 1057912

Categories

(MailNews Core :: Backend, defect)

x86_64
Linux
defect
Not set

Tracking

(thunderbird34 fixed)

RESOLVED FIXED
Thunderbird 34.0
Tracking Status
thunderbird34 --- fixed

People

(Reporter: jcranmer, Assigned: jcranmer)

References

Details

(Keywords: dogfood, regression)

Attachments

(1 file)

No description provided.
Depends on: 1059550
Attached patch Simplest fixSplinter Review
Attachment #8480232 - Flags: review?(standard8)
Comment on attachment 8480232 [details] [diff] [review]
Simplest fix

Review of attachment 8480232 [details] [diff] [review]:
-----------------------------------------------------------------

Looks reasonable, though I haven't tested it. However I think you said this has tests covering it. So r=me.
Attachment #8480232 - Flags: review?(standard8) → review+
Blocks: 1057912
I took the liberty to land this - https://hg.mozilla.org/comm-central/rev/72c814aef016 -> FIXED
Status: ASSIGNED → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → Thunderbird 34.0
Well, that's not going to fix the builds as bug 1059550 isn't fixed yet (and there's ongoing discussion, which is why I didn't land this earlier).
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Duplicate of this bug: 1059709
(In reply to Mark Banner (:standard8) from comment #4)
> Well, that's not going to fix the builds as bug 1059550 isn't fixed yet (and
> there's ongoing discussion, which is why I didn't land this earlier).

As bug 1059550 is now marked as fixed, can this be closed?
Status: REOPENED → RESOLVED
Closed: 5 years ago5 years ago
Resolution: --- → FIXED
Flags: in-testsuite-
You need to log in before you can comment on or make changes to this bug.