Closed Bug 1059744 Opened 6 years ago Closed 5 years ago

Standalone UI for link clickers needs to display a link to the SUMO page

Categories

(Hello (Loop) :: Client, defect, P1)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1097746
Blocking Flags:
backlog Fx35+

People

(Reporter: RT, Unassigned)

References

()

Details

(Whiteboard: [standalone])

User Story

As a link clicker I want to be able to access the support pages so that I can get help on issues I may have.

The UX is here: https://people.mozilla.org/~dhenein/labs/loop-link-spec/#call-start ("Get Help" at bottom of page.
No description provided.
Blocks: 1074659
No longer blocks: 1000778
Whiteboard: [rooms]
Standalone bug, so we need this blocking the standalone meta.

What is the url that we need here? Alternately, please file a bug to get us a URL. There's no point in us doing this work until we get one.
Blocks: 1074701
No longer blocks: 1074659
Flags: needinfo?(rtestard)
Hi Joni, is the SUMO link known already for the link clicker UI?
Flags: needinfo?(rtestard) → needinfo?(jsavage)
Hi Romain, we don't have a SUMO link yet, but I can create one ASAP. 

I just have a few questions so I know what to call the article: Are we referring to the page where an invitee can click a button to start a call (e.g. https://call.mozilla.com/#call/LLvr02oBNAk)? Did we need the support pages in this UI to be specific to Rooms, or should they cover the entire feature?
Flags: needinfo?(jsavage)
Flags: needinfo?(rtestard)
(In reply to Joni Savage from comment #3)
> Hi Romain, we don't have a SUMO link yet, but I can create one ASAP. 
> 
Thanks!
> I just have a few questions so I know what to call the article: Are we
> referring to the page where an invitee can click a button to start a call
> (e.g. https://call.mozilla.com/#call/LLvr02oBNAk)? 
Yes
Did we need the support
> pages in this UI to be specific to Rooms, or should they cover the entire
> feature?
This should be specific to Rooms only. Even more specifically to the link clicker UI features in a rooms.
Flags: needinfo?(rtestard)
@Romain: Here's a URL we can use: https://support.mozilla.org/kb/group-conversations-firefox-hello-webrtc Content will be added later.
backlog: --- → Fx35+
Target Milestone: mozilla35 → ---
No longer blocks: 1074701
Whiteboard: [rooms]
Darrin - can we get a UX for this?  we don't have a gear on the stand-alone page to put help "?" under.
Blocks: 1082944
Flags: needinfo?(dhenein)
Priority: P1 → P2
The UX is here: https://people.mozilla.org/~dhenein/labs/loop-link-spec/#call-start ("Get Help" at bottom of page.

What the other two links are I don't know, but we'll need bugs filing with links if we really want them.
As Mark noted above. I assumed we'd need to show the same Privacy Policy link as in the panel, and the last is just a link to mozilla.org.
Flags: needinfo?(dhenein)
Even though this is standalone, we need to get this in by the Fx35 release
Priority: P2 → P1
Whiteboard: [standalone]
Blocks: loop_mvp
No longer blocks: 1082944
User Story: (updated)
The work for this will be done on Bug 1097746 (as part of Rooms).
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1097746
You need to log in before you can comment on or make changes to this bug.