it's possible to add bookmarks to the sidebar; it should also be possible to delete them, but it's not

VERIFIED WORKSFORME

Status

SeaMonkey
Bookmarks & History
VERIFIED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Isaac Wingfield, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.5) Gecko/20011011
BuildID:    2001101117

the summary is explanatory

Reproducible: Always
Steps to Reproduce:
1.try to delete a bookmark from the sidebar
2.
3.

Actual Results:  you can't make it go away

Expected Results:  it should be deleted

Comment 1

16 years ago
WFM on 2001101909 on Win2K.
Have you tried using the Delete item in the context menu?

Comment 2

16 years ago
WorksForMe using Mac/2001101117 (0.9.5). Bookmarks can be deleted via the
contextual menu, excepting "Imported IE Favorites" which can never be deleted.

Marking WFM. Reporter, if you have more information that makes reopening this
bug appropriate, don't hesitate to do so.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 3

16 years ago
From the Reporter:
>Still, (on a Mac) command-X and <Edit-cut> should work, no?

Yes they should, but I think that problem is an extension of bug 44729. 

Updated

16 years ago
mass-verifying WorksForMe bugs which haven't changed since 2001.12.31.

set your search string in mail to "EmperorLondoMollari" to filter out these
messages.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.