[e10s] in pinned tab, links to external sites are opened in the same tab instead of opening a new tab

RESOLVED DUPLICATE of bug 961867

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 961867
3 years ago
3 years ago

People

(Reporter: catlee, Unassigned)

Tracking

Trunk
x86_64
Linux
Points:
---

Firefox Tracking Flags

(e10s-)

Details

(Reporter)

Description

3 years ago
I have reddit open in a pinned tab.

In non-e10s if I click on a story that's not on reddit.com, the link is opened in a new tab.

In e10s if I click on the same link, it's opened in my pinned tab instead.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 961867

Updated

3 years ago
tracking-e10s: --- → -
You need to log in before you can comment on or make changes to this bug.