Bug 516752 (e10s)

[meta] Electrolysis for Firefox tracking

RESOLVED FIXED in mozilla48

Status

Core Graveyard
Tracking
RESOLVED FIXED
8 years ago
a month ago

People

(Reporter: Benjamin Smedberg, Unassigned)

Tracking

(Depends on: 64 bugs, Blocks: 3 bugs, {feature, meta})

unspecified
mozilla48
feature, meta
515352, omtc, fxe10s, e10s-addons, 914974, e10s-social, 929045, 948194, e10s-ime-tsf, 962901, e10s-tests, e10s-sdk, e10s-ime, 1043877, 1056028, e10s-harness, 1059618, 1062988, e10s-perf, 1065675, 1066226, 1072630, 1072737, 1081098, 1088840, 1096204, 1098007, 1098304, 1100814, 1101503, 1103955, 1106085, 1115683, 1118301, 1122248, 1139839, 1170129, 1171301, 1185788, 1191840, 1195386, 1213156, 1242224, 1248683, 1248768, 1250420, 1252204, e10s-rtl, 1254560, 1259930, 1260462, 1265324, 1266974, 1272349, 1292635, 1299776, 1300483, 1302822, 1304384, 1307313, 1343281, 1351652, 1356461, 1363378, 516763, 522533, 525850, 533306, e10s-necko, 539406, 542147, 542907, 545237, 546355, 548904, 619494, 621158, 646596, 875867, core-e10s, 907416, 915024, 915506, 915511, 920369, 924260, 926798, 927123, 927188, 928230, 933070, 936092, 940206, 947908, 948090, 959419, e10s-it1, 962705, e10s-it2, 968563, 974709, 991169, e10s-m1, old-e10s-m2, 997631, 998605, 1008435, 1013552, 1025710, 1025715, 1046867, 1049551, 1049961, 1053716, 1055456, 1057481, 1058390, 1058859, 1059962, 1062986, 1062996, 1063680, 1065785, 1066315, 1066516, 1066531, 1066644, 1066647, 1066653, 1067128, 1067135, 1067164, 1067351, 1067516, 1067558, 1067721, 1067724, 1067730, 1067739, 1067801, 1067932, 1068142, 1068196, 1068363, 1068628, 1068643, 1068800, 1068811, 1068916, 1069355, 1069393, 1069453, 1069548, 1069571, 1071041, 1071751, 1072821, 1073272, 1073329, 1073649, 1073869, 1073872, 1074299, 1075015, 1075316, 1079105, 1081691, 1083051, 1083076, 1083087, 1083460, 1083512, 1083647, 1083751, 1084153, 1084318, 1084337, 1084341, 1085567, 1086671, e10s-lazarus, 1086718, 1087817, 1087966, 1088180, 1088295, 1088510, 1088528, 1088540, 1089083, 1089090, 1089938, 1090482, 1090602, 1092054, 1092525, 1092557, 1093208, 1093265, 1093370, 1094304, 1094328, 1095407, 1095475, 1095530, 1095726, 1095729, 1095732, 1095746, 1095778, 1095845, 1095881, 1095991, 1096081, 1096122, 1096272, 1096298, 1096345, 1096442, 1096496, 1096550, 1096717, 1096850, 1096853, 1097115, 1097698, 1097888, 1098043, 1098131, 1098219, 1098305, 1098555, 1099479, 1099491, 1099497, 1099857, 1099959, 1100340, 1100436, 1100449, 1100487, 1100902, 1101115, 1101121, 1101138, 1101244, 1101546, 1101990, 1102065, 1102368, 1102373, 1103248, 1103255, 1103266, 1103399, 1103937, 1104363, 1105131, 1105294, 1105321, 1105542, 1106271, 1106321, 1106485, 1106527, 1108538, 1108692, 1109062, 1109087, 1109105, 1109338, 1109474, 1109542, 1109618, 1109714, 1109984, 1110087, 1110503, 1110690, 1110706, 1111315, 1111555, 1112380, 1112385, 1113294, 1114299, 1114610, 1116190, 1116471, 1116880, 1117016, 1117019, 1117272, 1117582, 1117586, 1118880, 1119074, 1119343, 1119405, 1120078, 1122128, 1122525, 1122527, 1123422, 1123462, 1123756, 1123996, 1124940, 1125385, 1125471, 1127127, 1129471, 1129997, 1130338, 1130656, 1130859, 1131115, 1131335, 1131843, 1132535, 1134309, 1136470, 1137269, 1137634, 1138249, 1139574, 1140129, 1140512, 1141468, 1143235, 1144631, 1147135, 1147156, 1147276, 1148363, 1149126, 1149911, 1149958, 1152290, 1152866, 1153156, 1153518, 1156616, 1156742, 1157505, 1158089, 1159616, 1159665, 1163560, 1164099, 1164434, 1165309, 1165789, 1165803, 1165823, 1166059, 1166603, 1166727, 1166941, 1167104, 1168331, 1168691, 1169648, 1170484, 1171215, 1171307, 1171537, 1172491, 1174886, 1175056, 1176506, 1177499, 1177943, 1178591, 1180459, 1180495, 1181043, 1181475, 1181594, 1182233, 1182240, 1183623, 1183992, 1185674, 1185675, 1185734, 1186258, 1186778, 1186957, 1186972, 1187404, 1187439, 1187689, 1188137, 1188818, 1188912, 1189972, 1190297, 1190714, 1190902, 1191791, 1191895, 1192638, 1194027, 1194897, 1194909, 1194940, 1195372, 1195931, 1196147, 1196706, 1197913, 1197942, e10s-rc, 1199299, 1199841, 1199862, 1200003, 1200424, 1201867, 1202634, 1202797, 1203059, 1203134, 1206032, 1206364, 1206885, 1207634, 1209884, 1212080, 1214752, 1215046, 1215793, 1215794, 1218351, 1224057, 1224909, 1231653, 1236170, 1240881, 1241023, 1241285, 1242450, 1243720, 1245241, 1247042, 1247420, 1248292, 1248448, 1248608, 1250473, 1250672, 1252262, 1253294, 1253610, 1253892, 1254095, 1254613, 1264271, 1264566, 1267844, 1268837, 1270147, 1271532, 1274934, 1276295, 1277028, 1280181, 1288976, 1291190, 1296785, 1300464, 1300919, 1301056, 1301631, 1303727, 1304056, 1306928, 1313403, 1314798, 1314802, 1316404, 1316406, 1316722, 1317725, 1321724, 1347022, 1380618
Dependency tree / graph

Firefox Tracking Flags

(relnote-firefox 40+)

Details

(Reporter)

Description

8 years ago
This bug is for tracking the requirements of getting Firefox running with content processes (tabs). Please do not comment in this bug. Use the mozilla.dev.tech.dom newsgroup to ask questions or make comments.
(Reporter)

Updated

8 years ago
Depends on: 516753
(Reporter)

Updated

8 years ago
Depends on: 516755
(Reporter)

Updated

8 years ago
Depends on: 516762
(Reporter)

Updated

8 years ago
Depends on: 516763

Updated

8 years ago
Depends on: 522533
Depends on: 522540
(Reporter)

Updated

8 years ago
Depends on: 515352
No longer depends on: 522540
Depends on: 525850

Updated

8 years ago
Duplicate of this bug: 452272

Updated

8 years ago
Depends on: 266533
Depends on: 533306
Depends on: 535725

Updated

8 years ago
Depends on: 539406

Updated

8 years ago
Depends on: 542907

Updated

8 years ago
Depends on: 542147

Updated

8 years ago
Depends on: 545237

Updated

8 years ago
Depends on: 546355

Updated

8 years ago
Depends on: 548904
(Reporter)

Updated

7 years ago
Assignee: benjamin → dolske

Updated

7 years ago
Duplicate of this bug: 585290
Depends on: 619494
Duplicate of this bug: 604690
Blocks: 650147
(Reporter)

Updated

6 years ago
Depends on: 666693
(Reporter)

Updated

6 years ago
No longer depends on: 666693

Updated

6 years ago
No longer depends on: 516755

Updated

6 years ago
No longer depends on: 516753

Updated

6 years ago
Depends on: 653064

Updated

6 years ago
Keywords: meta

Comment 4

6 years ago
Electrolysis development seems to be picking up as i see more articles about it recently.

Any ballpark estimate of when it'll be final and released? Firefox 10-12?

Updated

6 years ago
Duplicate of this bug: 691055
Duplicate of this bug: 691055
Blocks: 266533
No longer depends on: 266533

Updated

5 years ago
No longer blocks: 266533
Depends on: 875867
Duplicate of this bug: 886465
Depends on: 879538
Alias: e10s
Assignee: dolske → gavin.sharp

Comment 8

4 years ago
Bug 516518 depends on Bug 646596 but should instead be linked here. Probably, there are other bugs in Bug 516518 that should be moved here, too.
No longer depends on: 514925
Depends on: 899758
No longer depends on: 516762
Depends on: 905436
Depends on: 907416

Updated

4 years ago
Depends on: 914974

Updated

4 years ago
Depends on: 915506

Updated

4 years ago
Depends on: 915511

Updated

4 years ago
Depends on: 915546
Depends on: 915024

Updated

4 years ago
Depends on: 920369
OS: Windows NT → All
Hardware: x86 → All
Depends on: 598873
Depends on: 926798
Depends on: 927123
Blocks: 927188
No longer blocks: 927188
Depends on: 927188
Depends on: 646596
Depends on: 928230
Keywords: feature
Depends on: 929012
Depends on: 929045
No longer depends on: 929012
Blocks: 925570

Updated

4 years ago
Depends on: 933070

Updated

4 years ago
Depends on: 924260
Depends on: 893214

Updated

4 years ago
Duplicate of this bug: 946191

Updated

4 years ago
Duplicate of this bug: 392073

Updated

4 years ago
Depends on: 946739

Updated

4 years ago
Depends on: 947895

Updated

4 years ago
Depends on: 947908

Updated

4 years ago
No longer depends on: 946739

Updated

4 years ago
Depends on: 947911

Updated

4 years ago
Depends on: 948194

Updated

4 years ago
Depends on: 948090
Depends on: 959419
No longer depends on: 947895

Updated

4 years ago
Depends on: 960836
Depends on: 962370
Depends on: 962705

Updated

4 years ago
Depends on: 962901
Depends on: 963359
Depends on: 968563

Comment 11

4 years ago
Anyone using the Larch disposable branch for this project?
https://tbpl.mozilla.org/?tree=Larch

I tried reaching billm for an answer since he was the last person commiting back in August 12.

Can I take this branch and make it available for other teams?
armenzg: I don't believe billm or any other e10s developer is using the Larch branch any longer, so feel free to reset it. I will update the disposable project branch wiki's booking table.

Comment 13

4 years ago
Thank you Chris!

Comment 14

4 years ago
Hi,

I found that bug:

'Bug 392073 - Firefox limited to 1 CPU on multi-cpu machine; multi-threading appears broken'

is duplicate if this bug. 

I think that my Firefox since many versions uses only one CPU. I now realized it, but it seems I always suspected it. It was like this on OSX Snow Leopard, OSX Lion, OSX Maverics. Now I use Firefox 27.0.1 on OSX Maverics. I think this 1 CPU problem is the source of every think I don't like in current Firefox, like being slow, and slow again. Surprisingly nobody says it. It shocked me a little bit when I realized it.

Can somebody confirm me that it is true?

I think this can be main cause of serious Firefox decrease in market share. 

I am still shocked.
Lukasz: Firefox has been multi-threaded for many years. Firefox's threads should be able to use more than one CPU today. This bug is about splitting Firefox into multiple processes, not multi-threading. If you see Firefox only using one CPU, please file a new bug report.
Depends on: 974709
Depends on: 974332
No longer depends on: 974332
Depends on: 984139
No longer depends on: 893214

Updated

4 years ago
Depends on: 687194

Updated

4 years ago
Depends on: 683472
Depends on: 991169

Updated

3 years ago
No longer depends on: 683472
Depends on: 997456
Depends on: 997462
No longer depends on: 687194
Depends on: 998605

Comment 16

3 years ago
Can this bug be given a better name? The definition of electrolysis barely even fits the task at hand, nor is it a term that anyone outside of the Firefox dev team (and perhaps even within it) would use while searching for this.

As such, it's really no wonder that there have been a myriad of duplicate bugs filed for this.

Updated

3 years ago
Depends on: 1013552

Updated

3 years ago
Depends on: 1019560
No longer depends on: 1019560
Assignee: gavin.sharp → nobody
Depends on: 997631

Updated

3 years ago
Depends on: 1025715

Updated

3 years ago
Depends on: 1025710

Updated

3 years ago
Depends on: 1037952
No longer depends on: 1037952

Updated

3 years ago
Depends on: 1042965

Comment 17

3 years ago
These signatures just appeared recently and i think they are OMTC related since the crashing doesn't occur when i'm in the beta channel

bp-fadccfe0-b2d8-4ff0-9dc4-c3bef2140723	7/23/2014	12:27 AM
049fda77-7c7a-4aa6-8b56-5374aa267c9f	7/22/2014	9:01 PM
bce26a99-779b-4af8-96c9-7db7e0ec6880	7/21/2014	11:05 PM
bp-e58ca647-2d08-45f4-8250-6bc412140721	7/21/2014	11:04 PM
05a6f156-895a-40c6-b477-edda6fd31662	7/21/2014	10:59 PM
d61c896c-7a03-48b9-bf37-8d8b5d21ba61	7/20/2014	3:11 PM
bp-33299aab-6896-4a0a-adab-68fab2140719	7/19/2014	4:46 PM
31a72c8b-3afd-427c-b916-6b13ffdfdc8e	7/19/2014	4:36 PM
bp-4f96564f-55f5-4321-9a50-d786b2140719	7/19/2014	4:32 PM
No longer depends on: 1042965
Depends on: 1008435
Blocks: 1041490
Depends on: 1004745

Updated

3 years ago
Depends on: 1043877
Duplicate of this bug: 1054779
Depends on: 1056028

Updated

3 years ago
Depends on: 1055456

Updated

3 years ago
Depends on: 1057481
Depends on: 1057908
Depends on: 1058354

Updated

3 years ago
Depends on: 1058390

Updated

3 years ago
Depends on: 1058839

Updated

3 years ago
Depends on: 1058859

Updated

3 years ago
Depends on: 1058885

Updated

3 years ago
Depends on: 1049551
No longer depends on: 1058839

Updated

3 years ago
Depends on: 1059272
No longer depends on: 1059272

Updated

3 years ago
Depends on: 1059618

Updated

3 years ago
Depends on: 1059962

Updated

3 years ago
Depends on: 1062975
No longer depends on: 1062975

Updated

3 years ago
Depends on: 1062986

Updated

3 years ago
Depends on: 1062996

Updated

3 years ago
Depends on: 1062988

Updated

3 years ago
Depends on: 1063169
Depends on: 1063680

Updated

3 years ago
Depends on: 1062892
No longer depends on: 1062892
Depends on: 1063650

Updated

3 years ago
Depends on: 1066221
No longer depends on: 1066221

Updated

3 years ago
Depends on: 1066315

Updated

3 years ago
No longer depends on: 1063650
Depends on: 1066226
Depends on: 1066516
Depends on: 1066644
Depends on: 1066531
Depends on: 1066647
Depends on: 1066653
No longer depends on: 1058885
Depends on: 1067084

Updated

3 years ago
No longer depends on: 1067084
Depends on: 1067128
Depends on: 1067135
Depends on: 1065675
Depends on: 1067164

Updated

3 years ago
Depends on: 1067516

Updated

3 years ago
Depends on: 1067522
Depends on: 1067351

Updated

3 years ago
Depends on: 1067558

Updated

3 years ago
Depends on: 1067721

Updated

3 years ago
Depends on: 1067724

Updated

3 years ago
Depends on: 1067730

Updated

3 years ago
Depends on: 1067739

Comment 19

3 years ago
Sry for the dupes, I didn't see there was another tracking bug like bug 997462...
Depends on: 1067932

Updated

3 years ago
Depends on: 1067801
Depends on: 1068196
Depends on: 1068628
Depends on: 1068643
Depends on: 1068800
Depends on: 1068811

Updated

3 years ago
Depends on: 1068916

Updated

3 years ago
Depends on: 1069355
Depends on: 1065785
Depends on: 1069548
Depends on: 1069571
No longer depends on: 1067522
Depends on: 1067129
Depends on: 1068142
Depends on: 1068363
Depends on: 1068400
Depends on: 1069393
Depends on: 1069453

Updated

3 years ago
Depends on: 1071041

Updated

3 years ago
Depends on: 1070982

Updated

3 years ago
Depends on: 1071560
No longer depends on: 1070982

Updated

3 years ago
Depends on: 1071751
Depends on: 1072737
Depends on: 1072821

Updated

3 years ago
Depends on: 1073272
Depends on: 1072630
Depends on: 1073329

Updated

3 years ago
Depends on: 1073649

Updated

3 years ago
Depends on: 1073869
No longer depends on: 1057908
Depends on: 1074971

Updated

3 years ago
No longer depends on: 1074971

Updated

3 years ago
Depends on: 1075015

Updated

3 years ago
Depends on: 1075316

Updated

3 years ago
Depends on: 1076873

Updated

3 years ago
No longer depends on: 1076873

Updated

3 years ago
Depends on: 1079105

Updated

3 years ago
Depends on: 1079393
Duplicate of this bug: 1022754

Updated

3 years ago
No longer depends on: 1079393

Updated

3 years ago
Depends on: 1080127

Updated

3 years ago
Depends on: 1080884

Updated

3 years ago
Depends on: 1080916

Updated

3 years ago
Depends on: 1081204

Updated

3 years ago
Depends on: 1081098

Updated

3 years ago
Depends on: 1081691
Depends on: 1081856
No longer depends on: 1081856

Updated

3 years ago
No longer depends on: 1081204

Updated

3 years ago
No longer depends on: 1080127

Updated

3 years ago
No longer depends on: 1080884

Updated

3 years ago
No longer depends on: 1080916
Depends on: 1083076

Updated

3 years ago
Depends on: 1083087

Updated

3 years ago
Depends on: 1083051

Updated

3 years ago
Depends on: 1083460

Updated

3 years ago
Depends on: 1083512

Updated

3 years ago
Depends on: 1083647

Updated

3 years ago
Depends on: 1083751

Updated

3 years ago
Depends on: 1084341

Updated

3 years ago
Depends on: 1084337

Updated

3 years ago
Depends on: 1084318

Updated

3 years ago
Depends on: 1084153

Updated

3 years ago
Depends on: 1085339

Updated

3 years ago
Depends on: 1086718

Updated

3 years ago
Depends on: 1086684

Updated

3 years ago
Depends on: 1086671
No longer depends on: 1085339

Updated

3 years ago
Depends on: 1087817

Updated

3 years ago
Depends on: 1088295

Updated

3 years ago
Depends on: 1088180

Updated

3 years ago
Depends on: 1088510

Updated

3 years ago
Depends on: 1088528

Updated

3 years ago
Depends on: 1088540

Updated

3 years ago
Depends on: 1088840

Updated

3 years ago
Depends on: 1089083
No longer depends on: 1071560
Depends on: 1089938

Updated

3 years ago
Depends on: 1085567
Depends on: 1090482

Updated

3 years ago
Depends on: 1090602

Updated

3 years ago
Depends on: 1089090
Depends on: 1049961

Updated

3 years ago
Depends on: 1092054

Updated

3 years ago
Depends on: 1046867

Updated

3 years ago
Depends on: 1092525

Updated

3 years ago
Depends on: 1092557

Updated

3 years ago
Depends on: 1093265

Updated

3 years ago
Depends on: 1093370
Depends on: 1093208

Updated

3 years ago
Depends on: 1094328

Updated

3 years ago
Depends on: 1094304

Updated

3 years ago
Depends on: 1095407

Updated

3 years ago
Depends on: 1095475
Depends on: 1095530

Updated

3 years ago
Depends on: 1095726
Depends on: 1095729
Depends on: 1095730
Depends on: 1095732

Updated

3 years ago
Depends on: 1095746

Updated

3 years ago
Depends on: 1095748

Updated

3 years ago
Depends on: 1095778

Updated

3 years ago
Depends on: 1095804

Updated

3 years ago
Depends on: 1095823

Updated

3 years ago
Depends on: 1095781

Updated

3 years ago
Depends on: 1095845

Updated

3 years ago
Depends on: 1095991
Depends on: 1096061
Depends on: 1096122
No longer depends on: 1095730
No longer depends on: 1095748

Updated

3 years ago
Depends on: 1096081
Depends on: 1096272

Updated

3 years ago
Depends on: 1096345
Depends on: 1096442
Depends on: 1096496
Depends on: 1096204
Depends on: 1095881
Depends on: 1096717
Depends on: 1096850
Depends on: 1096853
Depends on: 1097115
Depends on: 1096298

Updated

3 years ago
Depends on: 1096550

Updated

3 years ago
Depends on: 1097164

Updated

3 years ago
Depends on: 1097698

Updated

3 years ago
Depends on: 1097888
Depends on: 1098007

Updated

3 years ago
Depends on: 1098131

Updated

3 years ago
Depends on: 1098043

Updated

3 years ago
Depends on: 1098262

Updated

3 years ago
Depends on: 1098219
Depends on: 1098304
Depends on: 1098305

Updated

3 years ago
Depends on: 1098555
No longer depends on: 1098262
No longer depends on: 1097164

Updated

3 years ago
No longer depends on: 1086684

Updated

3 years ago
Depends on: 1086684

Updated

3 years ago
Depends on: 1099617
Depends on: 1099857
No longer depends on: 947911
Depends on: 1053716

Updated

3 years ago
Depends on: 1099497

Updated

3 years ago
Depends on: 1099479

Updated

3 years ago
Depends on: 1099477
Depends on: 1099959

Updated

3 years ago
Depends on: 1099491
No longer depends on: 1095823

Updated

3 years ago
Depends on: 1100340

Updated

3 years ago
Depends on: 1100436

Updated

3 years ago
Depends on: 1100487

Updated

3 years ago
Depends on: 1100449

Updated

3 years ago
Depends on: 1100902
No longer depends on: 1099617

Updated

3 years ago
Depends on: 1101121

Updated

3 years ago
Depends on: 1101138
No longer depends on: 1099477
Depends on: 1101503

Updated

3 years ago
Depends on: 1101546
Depends on: 1101990

Updated

3 years ago
Depends on: 1102065
Depends on: 1101115

Updated

3 years ago
Depends on: 1102373

Updated

3 years ago
Depends on: 1102368
Depends on: 1101244

Updated

3 years ago
Depends on: 1103266

Updated

3 years ago
Depends on: 1103255

Updated

3 years ago
Depends on: 1103248
Depends on: 1103937

Updated

3 years ago
Depends on: 1103955

Updated

3 years ago
Depends on: 1103399

Updated

3 years ago
Depends on: 1104363

Updated

3 years ago
Depends on: 1105131

Updated

3 years ago
Depends on: 1105321

Updated

3 years ago
Depends on: 1105294

Updated

3 years ago
Depends on: 1105542

Updated

3 years ago
Depends on: 1106321

Updated

3 years ago
Depends on: 1106485
Depends on: 1106509
Depends on: 1106085
No longer depends on: 1106509
Depends on: 1106154
Depends on: 1106271
Depends on: 1106527
Depends on: 1107793
Depends on: 1087966
Depends on: 1108538

Updated

3 years ago
Depends on: 1108574

Updated

3 years ago
Depends on: 1108692
Depends on: 1109062
Depends on: 1109087
Depends on: 1109105
Depends on: 936092

Updated

3 years ago
Depends on: 1109338

Updated

3 years ago
Depends on: 1108080

Updated

3 years ago
Depends on: 1109618

Updated

3 years ago
Depends on: 1109474

Updated

3 years ago
Depends on: 1109837

Updated

3 years ago
Depends on: 1109984

Updated

3 years ago
Depends on: 1110087

Updated

3 years ago
Depends on: 1109542

Updated

3 years ago
Depends on: 1110503
No longer depends on: 1109837
No longer depends on: 1107793

Updated

3 years ago
Depends on: 1110690

Updated

3 years ago
Depends on: 1111396
Depends on: 1111555

Updated

3 years ago
Depends on: 1111315
No longer depends on: 1106154

Updated

3 years ago
Depends on: 1112380

Updated

3 years ago
Depends on: 1112385

Updated

3 years ago
Depends on: 1113294

Updated

3 years ago
Depends on: 1114299

Updated

3 years ago
Depends on: 1114610

Updated

3 years ago
Depends on: 1115683
No longer depends on: 1108080

Updated

3 years ago
Depends on: 1116190
No longer depends on: 1068400

Updated

3 years ago
Depends on: 1116461

Updated

3 years ago
Depends on: 1116470

Updated

3 years ago
Depends on: 1116471

Updated

3 years ago
Depends on: 1116880

Updated

3 years ago
Depends on: 1117019

Updated

3 years ago
Depends on: 1117016

Updated

3 years ago
Depends on: 1117272

Updated

3 years ago
Depends on: 1117586

Updated

3 years ago
Depends on: 1117582
Depends on: 1118301
Depends on: 1119074

Updated

3 years ago
Depends on: 1119343

Updated

3 years ago
Depends on: 1119405
Depends on: 1118406
Depends on: 1118880

Updated

3 years ago
Depends on: 1119592
Depends on: 1120078
Depends on: 1113559
Depends on: 1119789
Depends on: 1121484
No longer depends on: 1121484

Updated

3 years ago
Depends on: 1121929
Depends on: 1122128
Depends on: 1122525
No longer depends on: 1118406

Updated

3 years ago
Depends on: 1122248

Updated

3 years ago
Depends on: 1122527
Depends on: 1123326

Updated

3 years ago
Depends on: 1123462

Updated

3 years ago
Depends on: 1123756
Depends on: 1123898
Depends on: 1123996
Depends on: 1124940

Updated

3 years ago
Depends on: 1125471

Updated

3 years ago
Depends on: 1125385
Depends on: 1125805
No longer depends on: 1067129
Depends on: 1074299
No longer depends on: 1116461
No longer depends on: 1116470
Depends on: 1127127
Depends on: 1128137
Depends on: 1125807
No longer depends on: 1123326

Updated

3 years ago
No longer depends on: 1119592

Updated

3 years ago
No longer depends on: 1128137

Updated

3 years ago
No longer depends on: 1121929

Updated

3 years ago
Depends on: 1129266

Updated

3 years ago
No longer depends on: 1129266
Depends on: 1129471

Updated

3 years ago
No longer depends on: 1125807

Updated

3 years ago
Blocks: 1130098

Updated

3 years ago
Depends on: 1130338

Updated

3 years ago
No longer depends on: 1113559
Depends on: 1129195
Depends on: 1129997
No longer depends on: 1129195
Depends on: 1128712
Depends on: 1130656
Depends on: 1130859
Depends on: 1131115
Depends on: 1131335
Depends on: 1131843
No longer depends on: 1095804
Depends on: 1073872
Depends on: 1132535
No longer depends on: 1128712

Updated

3 years ago
Blocks: 1134075
No longer blocks: 1134075

Updated

3 years ago
Depends on: 1134309
Depends on: 1136470
Depends on: 1137269
Depends on: 1137634

Updated

3 years ago
Depends on: 1123422

Updated

3 years ago
Depends on: 1138249
Depends on: 1139574
Depends on: 1139839
Depends on: 1140129
Depends on: 1140512

Updated

3 years ago
Depends on: 1141468

Updated

3 years ago
Depends on: 1143235

Comment 21

3 years ago
f12 cannot make whole screen capture under e10s mode.

Updated

3 years ago
No longer depends on: 1095781

Updated

3 years ago
Depends on: