[RPP] Detect if Password set

RESOLVED DUPLICATE of bug 1060154

Status

Firefox OS
Gaia
RESOLVED DUPLICATE of bug 1060154
4 years ago
4 years ago

People

(Reporter: marta, Assigned: Wojtek Lakomy)

Tracking

({privacy})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Once a the RPP setting is chosen it should check if the password for activation SMS is set. If it is not the screen and mechanism of setting a new password should be entered. If is is - the RPP main screen should be shown
(Reporter)

Updated

4 years ago
Blocks: 957977
(Reporter)

Updated

4 years ago
Blocks: 1060154
(Reporter)

Updated

4 years ago
Summary: Detect if Password set → [RPP] Detect if Password set

Updated

4 years ago
Keywords: privacy
OS: Mac OS X → Gonk (Firefox OS)
Hardware: x86 → ARM

Updated

4 years ago
Hardware: ARM → All
(Reporter)

Updated

4 years ago
QA Whiteboard: STATUS: ?
Priority: -- → P3
(Reporter)

Updated

4 years ago
QA Whiteboard: STATUS: ? → STATUS: not started
(Reporter)

Comment 1

4 years ago
implementation done - due to technical reasons will be delivered after [RPP] Main panel (Wojtek)
Assignee: marta → wojciech.lakomy
QA Whiteboard: STATUS: not started → STATUS: implementation work
(Reporter)

Updated

4 years ago
No longer blocks: 1060154
(Reporter)

Comment 2

4 years ago
This bug is merged with 1060154 due to the implementation overlaps
Status: NEW → RESOLVED
Last Resolved: 4 years ago
QA Whiteboard: STATUS: implementation work
Priority: P3 → --
Resolution: --- → DUPLICATE
Duplicate of bug: 1060154
You need to log in before you can comment on or make changes to this bug.