[Meta] Improve job attributes shown in logviewer

RESOLVED DUPLICATE of bug 1057341

Status

Tree Management
Treeherder: Log Viewer
P4
normal
RESOLVED DUPLICATE of bug 1057341
4 years ago
3 years ago

People

(Reporter: emorley, Unassigned)

Tracking

({meta})

Details

(Reporter)

Description

4 years ago
The log viewer currently displays the following job attributes, which are pretty much verbatim from the artefact returned from the API, as far as I can tell:

builder 	b2g-inbound_ubuntu32_vm_test-jetpack
buildid 	20140828095048
builduid 	a24c9e5dbcdb431ca2cdb7758670b952
results 	warnings (1)
revision 	7c97c5f7a05e
slave 	tst-linux32-spot-463
starttime 	1409247752.46

https://treeherder.mozilla.org/api/project/b2g-inbound/artifact/?job_id=387923&name=Structured+Log

Whilst some of the attributes do match things shown in the TBPL brief log view, it wasn't ideal as a role model, so let's overhaul it a bit.
(Reporter)

Updated

4 years ago
Keywords: meta
Priority: -- → P2
(Reporter)

Comment 1

4 years ago
This meta bug is more of an idealistic "make things even better than TBPL", so isn't a regression itself - and the deps of this bug are blocking treeherder-blockers/treeherder-need as appropriate; so demoting.
No longer blocks: 1059400
(Reporter)

Updated

4 years ago
Depends on: 1062825
(Reporter)

Updated

4 years ago
See Also: → bug 1087578
(Reporter)

Updated

4 years ago
Component: Treeherder → Treeherder: Log Viewer
(Reporter)

Updated

4 years ago
Priority: P2 → P3
(Reporter)

Updated

3 years ago
Priority: P3 → P4
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
No longer depends on: 1057341, 1057345, 1060477, 1062825
Resolution: --- → DUPLICATE
Duplicate of bug: 1057341
You need to log in before you can comment on or make changes to this bug.