Closed Bug 1060851 Opened 5 years ago Closed 5 years ago

Reload button broken by design

Categories

(Firefox :: Toolbars and Customization, defect)

29 Branch
x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 944415

People

(Reporter: t00tie, Unassigned)

References

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0 (Beta/Release)
Build ID: 20140414143035

Steps to reproduce:

Firefox 29.0

The reload button has been moved inside the address bar. It is now much smaller than in previous version so it is harder to hit with the mouse.
I can no longer be moved to where I want it to be. It is too close to the address dropdown button.

THIS IS TERRIBLE UI DESIGN!

Always let the user move buttons - why is the reload button suddenly special?

No-one responsible for this should be allowed near the UI again.


Actual results:

Someone made firefox much worse.


Expected results:

STOP CHANGING THINGS THAT WORK BY MAKING THEM MUCH WORSE!
Blocks: 755598
Status: UNCONFIRMED → NEW
Component: Untriaged → Toolbars and Customization
Ever confirmed: true
See Also: → 941667
No longer blocks: 755598
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 944415
You need to log in before you can comment on or make changes to this bug.