Increase the clickable area for the stop and reload buttons to extend outside of the urlbar

RESOLVED FIXED in Firefox 57

Status

()

RESOLVED FIXED
5 years ago
a year ago

People

(Reporter: jaws, Unassigned)

Tracking

({ux-efficiency})

Trunk
Firefox 57
ux-efficiency
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Australis:P5])

With the reload and stop buttons in the urlbar, they have vertically less clickable area. If it's possible, we should try to extend the clickable area to outside of the urlbar so we can maintain the visual goal but keep the usability.
Comment hidden (off-topic)
Whiteboard: [Australis:P5]

Updated

4 years ago
See Also: → bug 1060851
Blocks: 1098416
Keywords: ux-efficiency

Updated

4 years ago
Duplicate of this bug: 1186686
No longer a problem in Firefox 57 because of Photon and bug 1363485.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 57
You need to log in before you can comment on or make changes to this bug.