Closed Bug 1061011 Opened 5 years ago Closed 5 years ago

Do not package .mkdir.done in XPIs

Categories

(SeaMonkey :: Build Config, defect)

defect
Not set

Tracking

(seamonkey2.29 affected, seamonkey2.30 affected, seamonkey2.31 affected)

RESOLVED FIXED
seamonkey2.32
Tracking Status
seamonkey2.29 --- affected
seamonkey2.30 --- affected
seamonkey2.31 --- affected

People

(Reporter: iann_bugzilla, Assigned: iann_bugzilla)

References

Details

Attachments

(2 files)

At the moment .mkdir.done files get packaged along with everything else into XPIs, we should not be doing that.
Attachment #8482017 - Flags: review?(bugspam.Callek)
[Approval Request Comment]
Regression caused by (bug #): n/a
User impact if declined: none
Testing completed (on m-c, etc.): locally
Risk to taking this patch (and alternatives if risky): none
String changes made by this patch: none
Attachment #8482018 - Flags: review?(bugspam.Callek)
Attachment #8482018 - Flags: approval-comm-beta?
Attachment #8482018 - Flags: approval-comm-aurora?
Blocks: DOMi2.0.15
(In reply to Ian Neal from comment #1)
> Created attachment 8482018 [details] [diff] [review]
> Exclude .mkdir.done files for branches

This is not necessary for branches. Since it doesn't affect any functionality. Just let it ride the trains.
Attachment #8482017 - Flags: review?(bugspam.Callek) → review+
Comment on attachment 8482018 [details] [diff] [review]
Exclude .mkdir.done files for branches

Review of attachment 8482018 [details] [diff] [review]:
-----------------------------------------------------------------

a+ for branches, but I agree its not *needed* but I also agree it won't hurt.
Attachment #8482018 - Flags: review?(bugspam.Callek)
Attachment #8482018 - Flags: review+
Attachment #8482018 - Flags: approval-comm-beta?
Attachment #8482018 - Flags: approval-comm-beta+
Attachment #8482018 - Flags: approval-comm-aurora?
Attachment #8482018 - Flags: approval-comm-aurora+
Comment on attachment 8482017 [details] [diff] [review]
Exclude .mkdir.done files [Checked in: Comment 4]

http://hg.mozilla.org/comm-central/rev/07b5639ec5b9
Attachment #8482017 - Attachment description: Exclude .mkdir.done files → Exclude .mkdir.done files [Checked in: Comment 4]
Status: ASSIGNED → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → seamonkey2.32
You need to log in before you can comment on or make changes to this bug.