to and subject fields blanked out

RESOLVED DUPLICATE of bug 1042780

Status

defect
RESOLVED DUPLICATE of bug 1042780
5 years ago
5 years ago

People

(Reporter: mcoates, Unassigned)

Tracking

31 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Reporter

Description

5 years ago
Posted image Untitled2.jpg
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/37.0.2062.102 Safari/537.36

Steps to reproduce:

Upgraded to version 31 this morning


Actual results:

When selecting to write a new email all of the entry fields which used to be white are now background colour this includes the "to" field and also the subject line as being blanked out


Expected results:

For as long as I can remember these were always a white background which prompted you for the location to enter text etc. now they blanked off with the background colour. I use default themes and have made no changes except upgrading to version 31

Comment 1

5 years ago
(In reply to Michael from comment #0)

> Expected results:
> 
> For as long as I can remember these were always a white background which
> prompted you for the location to enter text etc. now they blanked off with
> the background colour. I use default themes and have made no changes except
> upgrading to version 31

Indeed. Until some young UI developer reckoned he needs to "renovate" the UI and smoothen everything out, while ignoring established UX conventions (sigh)...
So unfortunately, it's by design for the time being... We'll see how the feedback is...
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1051638

Comment 2

5 years ago
This problem is now discussed and worked on in bug 1042780.
Duplicate of bug: 1042780
You need to log in before you can comment on or make changes to this bug.