Closed Bug 1061507 Opened 8 years ago Closed 8 years ago

Grey layer on contacts edit form when a photo is present

Categories

(Firefox OS Graveyard :: Gaia::Contacts, defect)

x86
macOS
defect
Not set
normal

Tracking

(tracking-b2g:backlog, b2g-v2.1 fixed, b2g-v2.2 fixed)

RESOLVED FIXED
2.1 S4 (12sep)
tracking-b2g backlog
Tracking Status
b2g-v2.1 --- fixed
b2g-v2.2 --- fixed

People

(Reporter: sergi, Assigned: sergi)

References

Details

(Whiteboard: P=1)

Attachments

(2 files)

No description provided.
Assignee: nobody → sergi.mansilla
Whiteboard: P=1
Target Milestone: --- → 2.1 S4 (12sep)
This is a very simple, low-risk fix that improves user experience a lot.
blocking-b2g: --- → 2.1?
Attached file Github PR
Attachment #8482651 - Flags: review?(francisco)
Attachment #8482651 - Flags: ui-review?(fshih)
Comment on attachment 8482651 [details] [review]
Github PR

Simple fix, thx Sergi!
Attachment #8482651 - Flags: review?(francisco) → review+
Comment on attachment 8482651 [details] [review]
Github PR

looks good, Thanks!
Attachment #8482651 - Flags: ui-review?(fshih) → ui-review+
Attached image contact_screenshot.png
Hey Guys, 
After I installed the patch. The photo area looks good, but the Add buttons are incorrect size, they are bigger and half cut off now : (
I am not sure was just for this patch or??? 
Thanks!
(In reply to Fang Shih [:fang] from comment #5)
> Created attachment 8483282 [details]
> contact_screenshot.png
> 
> Hey Guys, 
> After I installed the patch. The photo area looks good, but the Add buttons
> are incorrect size, they are bigger and half cut off now : (
> I am not sure was just for this patch or??? 
> Thanks!

oops! I meant to say remove button (red button) not the add button. Sorry about that :p
I saw that too, but it is not related to this fix. Will investigate.

Thanks!
Merged at 5cca9c25881a92e2ed700d6a9bae03f6d1e865b7
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
(In reply to Sergi Mansilla [:sergi] (Telenor) from comment #7)
> I saw that too, but it is not related to this fix. Will investigate.
> 
> Thanks!

Thanks Sergi! 
Please let me know if I need to open a bug or any follow ups! : ) Thank you!
(In reply to Fang Shih [:fang] from comment #9)

> Please let me know if I need to open a bug or any follow ups! : ) Thank you!

Hi Fang, bug 1061662 was opened to handle with these wrong images in Contacts. Hope it helps.
blocking-b2g: 2.1? → backlog
Comment on attachment 8482651 [details] [review]
Github PR

[Approval Request Comment]
[Bug caused by] (feature/regressing bug #):
Not a regression, but a tiny enhancement
[User impact] if declined:
Bad user experience
[Testing completed]:
Being in master for 1 week
[Risk to taking this patch] (and alternatives if risky):
Nothing, removing a css line
[String changes made]:
Attachment #8482651 - Flags: approval-gaia-v2.1?(fabrice)
Attachment #8482651 - Flags: approval-gaia-v2.1?(fabrice) → approval-gaia-v2.1+
blocking-b2g: backlog → ---
You need to log in before you can comment on or make changes to this bug.