Mac: command+shift+L fails to display Open Web Location dialog

VERIFIED DUPLICATE of bug 105061

Status

()

Core
Keyboard: Navigation
VERIFIED DUPLICATE of bug 105061
17 years ago
16 years ago

People

(Reporter: sairuh (rarely reading bugmail), Assigned: Mike Pinkerton (not reading bugmail))

Tracking

({pp, regression})

Trunk
PowerPC
Mac OS X
pp, regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
summary sez it all. the menu option File > Open Web Location does work, but
command+shift+L doesn't. all i see is the File menu highlighting off then on
when i attempt this.

found using 2001.10.22.13-trunk comm bit on mac 10.1.

i don't see this using recent linux or win32 trunk bits. anyone see this on mac 9.x?
(Reporter)

Updated

17 years ago
Keywords: mozilla0.9.6, regression
(Reporter)

Comment 1

17 years ago
regression.

also occurs on mac 9.x [2001.10.22.15-trunk]. joy!
Keywords: pp
(Reporter)

Comment 2

17 years ago
actually, would this be a dup? i noticed that any shift-modified shortcut on Mac
no longer works... eg, command+shift+N also fails to open a new composer window.

lemme see if i can find the bug...
(Reporter)

Comment 3

17 years ago
found it

*** This bug has been marked as a duplicate of 105061 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

16 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.