Closed Bug 1062231 Opened 6 years ago Closed 5 years ago

Menu share icon is misaligned to the right

Categories

(Firefox for Android :: Theme and Visual Design, defect)

ARM
Android
defect
Not set

Tracking

()

VERIFIED FIXED
Firefox 35
Tracking Status
firefox34 --- affected
firefox35 --- fixed
fennec 34+ ---

People

(Reporter: pwd.mozilla, Assigned: lucasr)

References

Details

(Keywords: regression, reproducible)

Attachments

(3 files)

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 20140804061222

Steps to reproduce:

The share icon is aligned to the right, rather than to the centre while the bookmark, and quick share icons are aligned to the properly.
OS: Linux → Android
Hardware: x86 → ARM
I think it just looks like this way because the first node in the icon is centred.
Status: UNCONFIRMED → NEW
Component: General → Theme and Visual Design
Ever confirmed: true
Keywords: reproducible
Summary: Share icon is aligned to the right rather than the centre → Menu share icon is misaligned to the right
Attached image menu-share.png
This is how it looks stock LG G3 (D855), 4.4.2
Dup of bug 1020505?
(In reply to Lucas Rocha (:lucasr) from comment #4)
> Dup of bug 1020505?

Don't think so. I think this was introduced with v1 new toolbar.
tracking-fennec: --- → ?
Last good revision: 070d5351ed82
First bad revision: b9fc8a08a0c2

Pushlog:
https://hg.mozilla.org/integration/fx-team/pushloghtml?fromchange=070d5351ed82&tochange=b9fc8a08a0c2

wjohnston@mozilla.com
Thu Aug 14 20:23:03 2014 +0000	b9fc8a08a0c2	Wes Johnston — Bug 1042829 - Updated Android sdk to 20. r=mfinkle
Assignee: nobody → lucasr.at.mozilla
tracking-fennec: ? → 34+
Attached image Menu in latest Nightly
This looks fine to me in the latest Nightly with my patch for bug 1020505
Closing it. Feel free to re-open if you still find any remaining issues.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 35
(In reply to Lucas Rocha (:lucasr) from comment #7)
> This looks fine to me in the latest Nightly with my patch for bug 1020505

Confirmed on the LG G3.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.