Allow access to all bookmarks inside personal toolbar folder from personal toolbar

VERIFIED DUPLICATE of bug 66919

Status

SeaMonkey
Bookmarks & History
P2
normal
VERIFIED DUPLICATE of bug 66919
17 years ago
13 years ago

People

(Reporter: Peter Trudelle, Assigned: Paul Chen)

Tracking

Trunk
mozilla0.9.7
x86
All

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
If you have more bookmarks in the personal toolbar folder than can be shown on
the personal toolbar, you can't access those extra bookmarks.
(Reporter)

Comment 1

17 years ago
marking p2 and mozilla0.9.7 and blocking bug 75643
Blocks: 75643
Status: NEW → ASSIGNED
Priority: -- → P2
Target Milestone: --- → mozilla0.9.7

Comment 2

17 years ago
Cc'ing hewitt for toolbar overflow.

Comment 3

17 years ago
Isn't this bug 66919?
(Assignee)

Comment 4

17 years ago
so it is, marking dup

*** This bug has been marked as a duplicate of 66919 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.