When importing contacts from Gmail, the "Import" button is positioned incorrectly

RESOLVED DUPLICATE of bug 1063352

Status

Firefox OS
Gaia::Contacts
RESOLVED DUPLICATE of bug 1063352
3 years ago
3 years ago

People

(Reporter: djabber, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [2.1-FL-bug-bash])

(Reporter)

Description

3 years ago
Build Information
Device: Flame
Gaia      a47ecb6368c015dd72148acde26413fd90ba3136
Gecko     757931d0149e
BuildID   20140904000203
Version   34.0

Description

From Contacts app, select to import contacts. Select Gmail and authenticate.  The Import button is positioned between the close button and the Gmail title. 

Expected behaviour: the Import button should be on the right hand side of the header.  
Steps to Reproduce


Expected Results


Actual Results


Other Notes


Reproduction Frequency:
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1063352
You need to log in before you can comment on or make changes to this bug.