FTP bookmark improvements

RESOLVED FIXED in mozilla0.9.9

Status

SeaMonkey
Bookmarks & History
P3
enhancement
RESOLVED FIXED
17 years ago
13 years ago

People

(Reporter: Peter Trudelle, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
mozilla0.9.9

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
ftp folder improvements - assuming this means ensuring that ftp bookmarks 
behave like regular bookmarks by default, rather than expanding into 
submenus/subfolders - Ben's estimate 1 day.
(Reporter)

Comment 1

17 years ago
marking p3, mozilla0.9.8, blocking 75643
Status: NEW → ASSIGNED
Priority: -- → P3
Target Milestone: --- → mozilla0.9.8
(Reporter)

Updated

17 years ago
Blocks: 75643
(Reporter)

Comment 2

17 years ago
no, really, mark as blocking 75643

Comment 3

17 years ago
I don't like this feature either, so I encourage you to reopen bug 41539.

*** This bug has been marked as a duplicate of 41539 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

17 years ago
It is not a dup, since that bug is a specific usage case, but I will reopen it,
and this.  Should actually block 102472.
Blocks: 102472
No longer blocks: 75643
Severity: normal → enhancement
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
(Reporter)

Comment 5

17 years ago
What are the usage cases that are still broken for this?  Seems to work already...
(Reporter)

Comment 6

16 years ago
mass reassign of pchen bookmark bugs to ben
Assignee: pchen → ben
Status: REOPENED → NEW

Comment 7

16 years ago
what are the chances this will make 098?
-> .9.9
Status: NEW → ASSIGNED
Target Milestone: mozilla0.9.8 → mozilla0.9.9
Yes, I fixed this a long time ago. All instances of bookmarks show ftp links as
single bookmarks that load the HTML representation. 
.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago16 years ago
Resolution: --- → FIXED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.