[Contact] Delete icon in "Add contact" UI overflows

RESOLVED DUPLICATE of bug 1061506

Status

Firefox OS
Gaia::Contacts
RESOLVED DUPLICATE of bug 1061506
3 years ago
3 years ago

People

(Reporter: shinglyu, Unassigned)

Tracking

({uiwanted})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [2.1-FL-bug-bash])

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8484787 [details]
Screenshot

Build Information
Device: Flame
Gaia      a47ecb6368c015dd72148acde26413fd90ba3136
Gecko     757931d0149e
BuildID   20140904000203
Version   34.0

Description
  All the delete icons in "Add contact" UI overflows (see attachment).

Steps to Reproduce
  * Open Contacts App
  * Click the "+" button to add a new contact

Expected Results
  * The delete icons should be a cross in a red circle

Actual Results
  * The right half of the delete icons are cut-off.


Other Notes


Reproduction Frequency:
Attachment #8484787 - Flags: ui-review?
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1061662

Updated

3 years ago
Duplicate of bug: 1061506
You need to log in before you can comment on or make changes to this bug.