tab does not reposition cursor correctly in mail composer

VERIFIED DUPLICATE of bug 105661

Status

()

Core
Editor
VERIFIED DUPLICATE of bug 105661
16 years ago
16 years ago

People

(Reporter: mozbug1, Assigned: kinmoz)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5) Gecko/20011012
BuildID:    2001101202

In the mail composer, hit tab.  The cursor moves forward one space.  Then type
the letter 'a'.  The a appears as it should be, but not where the cursor was
blinking.



Expected Results:  The blinking cursor should be moved to the correct place
after tab it hit.
reassign to eidtor
Assignee: ducarroz → kin
Component: Composition → Editor: Core
Keywords: mailtrack
Product: MailNews → Browser
QA Contact: sheelar → sujay

Comment 2

16 years ago
dup of Bug 105661

*** This bug has been marked as a duplicate of 105661 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.